lavarropa hyundai AW 60 - 9931 marca error E2

Seguir
Hola amigos del foro tengo un problema con un lavarropa hyundai AW 60 - 9931
lo pongo en funcionamiento carga agua lava un rato y luego se apaga solo sin terminar los procesos, despues lo pongo en centrifugado desagota y cuando termina el sesagote me marca error E2.
Si alguien conoce el lavarropa y sabe del error le agradezco su ayuda, desde ya muchas gracias y un saludo para todos

3 Soluciones propuestas

hola amigo tengo el mismo lavarropas con el mismo poblema, vos lo pudiste solucionar?
El error E2 es de tapa abierta, esto ocurre porque el switch (pulsador) no hace contacto con la tapa cuando la cerras, este mismo esta al lado de la bisagra izquierda, te recomiendo probar "solo unos segundos" con la tapa semi abierta empujando el pulsador con un destornillador.
Si empieza a girar el tambor, ahi esta el error, caso contrario ver los cables que van al pulsador, tambien si tenes un tester o multimetro para probar continuidad en los terminales.
De ahi en mas o es problema de algun cable o de la plaqueta que comanda las funciones, yo estoy con un problema similar pero en mi caso solo actua la bomba de vaciado hasta que termine el tiempo de centrifugado y el tambor nunca arranca.

Espero lo puedas solucionar
gracias amigo ese justamente era el problema, le limpie el contacto y quedo joya, tu falla quizas pueda ser presostato o alguno de los transistores de la placa que comanda el motor de centrifugado, a mi me paso algo similar y era un transistor abierto, suerte con tu falla y gracias x responder. saludos