Se me apaga un calefactor a gas tiro balanceado

Seguir
Hola, mi consulta es porque ya no se que más hacer! Cambie de lugar un calefactor EMEGE grande, creo de 5000 calorias y cuando lo pongo en minimo y más en maximo se apaga; en piloto puede estar encendido tranquilamente. Pero cuando le aumento la cantidad de gas hace un ruido "toc" y se apaga.
Probe tapar el viento que llega al sombrero y se apaga mas rapido. Se o saque, creyendo que le faltaba aire y se apago igual, tardo mas, pero se termino apagando.
En estos momentos le tape el viento, apenas, y lo tengo en minimo. Las llamas del piloto, de las tres, solo dos estan funcionando.
Si me pueden ayudar, se los agradeceria!!!

26 Soluciones propuestas

Estimado: tienes que revisar bien el piloto si es de tres llamas , una para encendido eléctrico; otra para termocupla y otra hacia quemador, tienen que estar las tres .
Si es defectuosa y no pega bien en termocupla se apagara
Si falta la que va al quemador cuando le des a máximo tarda en prender y explota.
Gracias! Hoy, para probar, lo deje encendido sin la chapa que cubre la llama del lado de adentro... y voalá, quedo encendido... Obviamente no lo puedo dejar asi.Cuando lo tape, a los segundo se apagó nuevamente... Triste.
Creo que el problema es falta de aire, pero no se que hacer!
el calefactor tiene que tener puesto el vidrio del piloto si no esta te hace correntada de aire y se apaga ,fijate la turca de la termocupla si esta apretada ,y si no es eso fijate la ventilacion que esten bien puestos los caños .
Estimado: comencemos de nuevo si tu calefactor es TB directo seguro que al instalarlo no respetaste las medidas de salida en la pared, comenta bien como estaba instalado antes y ahora así te digo que puede ser.
Eeeeeh, por una cuestión de lógica las normas de instalacion se respetaron, dado que el trabajo lo hizo un gasista matriculado... La diferencia es la salida, dado que antes estaba detras de la casa y ahora esta mas expuesto al viento... Aun asi, cuando lo pongo en maximo se apaga.. en minimo se mantiene... Y cuando no le cerre la tapa de la llama, andaba como los dioses!
Hola. Me pasaba lo mismo y me cansé de buscar soluciones en webs. Simpre te dicen que mires si la llama del piloto da bien en la termocupla. es una buena 1º opción. Luego fijate si al encender al mínimo o máximo la llama del piloto disminuye o casi se apaga. si es así tenes problemas en la cantidad de gas que llega a la estufa, pero es raro que pase.
Finalmente si notás que a los pocos segundos (10 o 20), de que la subiste al minimo o maximo, la llama tiende a desparramarse hasta que se apaga...
Encontramos el problema!!!
Seguramente te pasa lo mismo que me pasó a mí.
La estufa tiene unos años. Andá del lado de afuera, donde está la salida de gases. Sacá la tapa de la salida y encontrás qeu tiene dos caños, uno de unas 5 pulgadas (12 cms)y otro interno de 3" (7.62Cms). Seguramente el caño pequeño está corroido y oxidado por lo que se rompió o tiene agujeros.
ESE ES TU PROBLEMA!!! Ese Caño es la toma de aire de la estufa mientras uue el espacio que queda libre entre ese caño y el mayor es la salida de gases quemados. al tener agujeros se mezclan los gases y en lugar de entrar aire limpio y con oxigeno al quemador ingresan los gases quemados sin oxigeno.
SOLUCION!!! vé a la ferretería más cercana y compra un caño de chapa galvanizada de 3". Cortalo de la misma medida del que sacaste y remplazalo. volvé a poner el sombrero de salida de tu estufa y a ponerla al máximo!!!
Espero les sirva y copien y peguen en cuanto posteo del tema encuentren así todos encuentran facil la solución.
Estimado/a: es exactamente al revés de como te dice el colega Alewenn ; el caño fino es la salida de gases quemados y el grande concéntrico al otro el ingreso de aire, que ya va precalefaccionado, si estos caños no respetan ciertas medidas, que vienen indicadas por el fabricante en el manual el calefactor se des-balancea y ocurre lo indicado en tu pregunta, es cierto también que si estas en una zona de mucho viento es conveniente colocarle en el exterior un cortaviento(chapa que protege desde el lugar mas ventoso en forma de medialuna)
Hola Erzebeth:
Concisamente si fuera mi problema, tomaria al pie de la letra lo indicado por el colega HUENS, quien dio en el problema , aparejado a su amplia experiencia esta considerado un gran Tecnico del foro. El gas hay que conocerlo y manejarlo con prudencia. A tu disposiciòn. Saludos
Estimado, hay que ver la antiguedad de la estufa y densa instalación, despuesbde limpiar todo lo básico y sigue pasando lo mismo entonces debes desmontar todo y controlar los tubos de aireación que posiblemente estén oxidados y eso mezcla los gases y produce que se apague. Es fácil de arreglar.
Hola, tendrías que hacer medir la presión del gas. Tiene que tener mas o menos 18..... si tenes mas presión la llama empieza a revolotear y hace que se enfrie la termocupla y se apague.... proba dándole menos gas desde una llave de corte y verás como no se apaga mas......
Hola Erzebeth el problema puede ser casi de cualquier falla que te comentaron, pero en lo particular te digo que hay una falla que provoca el mismo inconveniente y que se manifiesta cuando el pulmón de la estufa se rompe a veces no está a la vista, si tu problema es ese deberás cambiar el pulmón o la estufa dependiendo del costo.
Cuando la llama del piloto o del mechero se separan de sus respectivos lugares, haciendo que la llama flote y vuelva sucesivamente usando al máximo, esto se debe a que no se está produciendo un buen balance entre la entrada de aire y la salida de gases, se puede producir por rotura en la cañería de evacuación, rotura en el pulmón, tapado el sombrerete, tapados los caños de salida o admisión, espero puedas encontrar la falla, tienes que ver si pasa con la llama lo que te comenté, pues el problema puede ser otro si no sucede esto con la llama, por favor comenta gracias. Suerte y a tus ordenes por nuevas consultas.
Hola. Me pasaba lo mismo y Finalmente cambie el caño de toma de aire (caño de chapa galvanizada de 3") y funciono correctamente, hay que fijarse que entre bien en un acople que tiene el calefactor
Muchachos, si alguien tiene la solucion les agradezco, mi problema es similar solo que tengo la salida TBU(la que salen los caños hacia arriba) el calefactor hace varios años que esta colocado y siempre anduvo a la perfeccion, pero luego de hacer una refaccion en el techo y cambiarlos de lugar me hace lo mismo solo cuando hay viento. Lo unico que hice fue agregar unos metros mas de caño, sera eso?
hola puede que al mover los caños se haya desprendido mugre deberias descolgar el ,calefactor y hacerle una limpieza a la caja y a los caños si hace mucho que no se limpia tambien limpia el calefactor
Hola YW7DIH.
aparte de las sugerencias de LUIS, a quien aprovecho de saludar, no te pasaste del largo permitodo de tirage con le metro que subistes???? por otro lado colocaron los sombreros como van??? tienen lado
SUERTE
Hola a todos, yo también contesté, pero esta es una consulta realizada en abril del 2012, quien realizó una consulta a través de esta pregunta debería abrir una nueva pregunta, saludos.
Hola, agradezco mucho las opiniones, son todas valorables, limpie caños y calefactor, por ultimo solucione el problema modificando las salidas "H" tapando las bocas que van hacia arriba y dejando libres las de abajo, no me cierra mucho el porque pero salio andando de diez a pesar del viento. Por ahí a alguien le puede servir...!!
Muchachos , a nadie se le da por recomendar fijarse el simple agujerito del picoooo ??? jajaja recien solucione el problema espero le sirva a masde uno suerte
Que es el agujerito del pico??? Tengo un problema similar, tratare de resumir, compre un emege tbt 2135, lo use una semana y di cuenta que dejaba mucho hollin en la salida de humos, lo cual no es normal, vi por el pequeño vidrio que la flama era naranja e incluso en unos dias hasta el vidrio se ahumo y ya no se veia nada, hice pruebas y mi conclusion fue cambiar la espera a una con orificio mas pequeño, crei haber resuelto el problema, pero ahora se apaga despues de haberse usado unos 10 minutos, aflojo los tornillos del quemador, le entra aire y la flama recobra vida.... Cual sera la razon? Y la solucion?
Que es el agujerito del pico??? Tengo un problema similar, tratare de resumir, compre un emege tbt 2135, lo use una semana y di cuenta que dejaba mucho hollin en la salida de humos, lo cual no es normal, vi por el pequeño vidrio que la flama era naranja e incluso en unos dias hasta el vidrio se ahumo y ya no se veia nada, hice pruebas y mi conclusion fue cambiar la espera a una con orificio mas pequeño, crei haber resuelto el problema, pero ahora se apaga despues de haberse usado unos 10 minutos, aflojo los tornillos del quemador, le entra aire y la flama recobra vida.... Cual sera la razon? Y la solucion?[/quote:a68155e66a]

hola : tenes que cambiar los picos si usas gas envasado los picos son mas chicos tenes que limpiar todo el calefactor y cambia el pico del quemador y del piloto luego regulas el aire primario te dejo una tabla para que te guies con el diametro segun las calorias que tenga el artefacto

http://www.glama.com.ar/downloads/Tabla%20de%20inyectores.pdf
hola gente amiga: relacionado con los problemas que mencionaron ,,,, si alguien me puede ayudar ,,, tengo un calecfactor emege,,,, prende todo bien ,,,,, pero lo probé ahora encendido corto el gas desde la llave de paso,,, se apaga .... luego abro la llave de paso y escucho perdida de gas es normal???? o tengo algún problema???? es que tengo miedo si por algun dia se apaga y quede perdiendo gas!!!! garcias
hola gente amiga: relacionado con los problemas que mencionaron ,,,, si alguien me puede ayudar ,,, tengo un calecfactor emege,,,, prende todo bien ,,,,, pero lo probé ahora encendido corto el gas desde la llave de paso,,, se apaga .... luego abro la llave de paso y escucho perdida de gas es normal???? o tengo algún problema???? es que tengo miedo si por algun dia se apaga y quede perdiendo gas!!!! garcias[/quote:17cc6dad25]

hola : tiene que tener valvula de seguridad si la tiene es normal puede salir gas por 1 minuto hasta que se enfría la termocupla y corta la valvula saludos
ok voy a probar,,,, entonces,,,, mas o menos 1 minuto..... gracias
hola gente amiga: relacionado con los problemas que mencionaron ,,,, si alguien me puede ayudar ,,, tengo un calecfactor emege,,,, prende todo bien ,,,,, pero lo probé ahora encendido corto el gas desde la llave de paso,,, se apaga .... luego abro la llave de paso y escucho perdida de gas es normal???? o tengo algún problema???? es que tengo miedo si por algun dia se apaga y quede perdiendo gas!!!! garcias[/quote:bd6f2ec01b]

hola : tiene que tener valvula de seguridad si la tiene es normal puede salir gas por 1 minuto hasta que se enfría la termocupla y corta la valvula saludos[/quote:bd6f2ec01b]
Hola, me compre un EMEGE TB de 5000, y me suceden dos cosas:
a) al encender el quemador hace una explosion? como puedo corregirlo? ( yo le movi la chapita que tiene sobre el piloto porque demoraba en encender, no habia buena chispa, solucione eso y me empezó este problema)
b) lo tengo en un ambiente de alrededor de 25 mt2 y no siento que caliente el ambiente. Cuando me lo instalaron le cambiaron los picos porque tngo gas envasado (tubo de 45kg) pero no se si sera ese el problema, es un calefactor grande para ese ambiente y tengo que ponerle un ventilador abajo para que circule el aire y asi pueda calentar. Cual es el problema o es asi nomas el calefactor? Gracias
hola : por lo de la explosion revisa que la llama piloto quede por encima del quemador , los calefactores tiro balanceado pierden hasta un 40% del calor por el tiraje eso es normal comenta como esta conectado tiene la conexion de gas al pie o lo conectaron con caño de cobre saludos
hola : por lo de la explosion revisa que la llama piloto quede por encima del quemador , los calefactores tiro balanceado pierden hasta un 40% del calor por el tiraje eso es normal comenta como esta conectado tiene la conexion de gas al pie o lo conectaron con caño de cobre saludos[/quote:3e0f9028f0]
la casa tiene la instalacion para gas natural, pero como en el barrio todavia no hay usamos un tubo de 45, esta conctado como si hubiera gas natural, con caño de cobre
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis