Windos XP se apaga solo

Seguir
Llorando Este cuadro me aparece despues de unos minutos de conectarme a internet



Se esta apagando el sistema.Guarde todo trabajo
en curso y cierre la secion.Se perdera cualquier
cambio que no haya sido guardado.
El apagado ha sido iniciado por NT
AUTHORITY\SYSTEM

tiempo restante
para el apagado: 00:00:30

mensaje
Windows debe reiniciar ahora porque el
servicio Llamada a procedimiento
remoto(RPC)termino de forma inesperada


ALGUIEN QUE ME AYUDE
YA NO SE QUE HACER
Tengo winXP

GRACIAS

7 Soluciones propuestas

Parece el virus "blaster", busca una utilidad para eliminarlo en panda, symantec, etc.
Coincido con alboran pero recorda que el Blaster te ataca el puerto RCP
asi que te diria antes de que hagas cualquier cosa bajate el parche de seguridad de la pagina de microsoft.
Cualquier cosa sino podes bajarlo chiflame que te lo mando por mail.
Usa F-Prot
Saludos a todos.
Quisiera comentarles que eso mismo me pasa a mi,aun con los parches de microsoft y la herramienta de symantec y en varias computadoras,
aun peor en una computadora donde hace unos minutos termine de instalar el windows xp y en la primera coneccion,no se si el blaster se contagia con solo conectarse a internet.
lo que si he notado,es que eso sucede unicamente cuando la conneccion es por dial-up o modem,cuando la computadoras estan conectadas por DSL o atravez de una red,eso no me ha sucedido.
Creo que puede ser por alguna deficiencia de la coneccion dial-up (que ya de por si es deficiente).
Si encuentran la solucion al problema,haganla saber

Saludotes a todos
Tal como sospechás, el virus Blaster infecta la PC con solo conectarte a Internet.
Lo que te pasa en las PC´s que tenés parcheadas, es que seguramente no eliminaste el Blaster primero.
La secuencia de tareas a realizar, debería ser
1-Conseguir la herramienta para eliminar el BLaster
2-Ejecutarla para limpiar la PC
3-Cargar el parche de Microsoft
4-Instalar un antivirus
5-Actualizar el antivirus
6-Recién ahora conectar esta PC a Internet
Ok, Don Gato lo are...

y cual es tu opinion o comentario de la segunda parte de mi post?
porque el virus no se comporta de la misma manera?
que puede estar pasando?


Saludotes
pues soy una victima más del blaster?, por años he utilizado win98SE y no me ocasiono problemas tan graves, actualize mi pc servidor de mi ciber cafe a WinXP service pack, y sale el mensaje de apagado del puerto RCP (System/authority)..etc..., alguien tiene la dirección extacta para hallar el parche?, y q antivirus es capaz de eliminar al blaster, el panda titanium tal vez???, tal vez ya hayan solucionado este problema, saludos.
Espero puedan ayudarme
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis