Error en el Explorador de Windows 7 x64 ...

Seguir
hola querido colegas... eh aqui un error que me esta volviendo loco... se produce en el explorador de windows pidiendome casi constantemente que lo reinicie... alguien save como solucionarlo...??? tengo windows 7 ultimate x64, eh aqui la descripcion....

Firma con problemas:
Nombre del evento de problema: BEX64
Nombre de la aplicación: Explorer.EXE
Versión de la aplicación: 6.1.7601.23537
Marca de tiempo de la aplicación: 57c44efe
Nombre del módulo con errores: StackHash_a417
Versión del módulo con errores: 0.0.0.0
Marca de tiempo del módulo con errores: 00000000
Desplazamiento de excepción: 0000000005d70fd8
Código de excepción: c0000005
Datos de excepción: 0000000000000008
Versión del sistema operativo: 6.1.7601.2.1.0.256.1
Id. de configuración regional: 11274
Información adicional 1: a417
Información adicional 2: a41736ed71912b9cc53a8c82f18d8b16
Información adicional 3: 6777
Información adicional 4: 6777b1e2917a4c9166c524a6a53bfb1e

13 Soluciones propuestas

Dinos las especificaciones del equipo. Para Win 7 ultimate a 64 bits no debe de haber hardware muy ajustado con respecto a procesador, memoria y gráfica.
En general se trata de algún programa que interactúa erróneamente con el Explorador de Windows.
Por ejemplo: IZarc (compresor de archivos), o algún visor de fotografías o elementos multimedia.
Saludos!
https://support.microsoft.com/es-es/help/2694911/error-windows-explorer-has-stopped-working
Ahí tienes más información sobre el error que indica constantemente tu equipo.
Dinos las especificaciones del equipo. Para Win 7 ultimate a 64 bits no debe de haber hardware muy ajustado con respecto a procesador, memoria y gráfica.[/quote:cccb0504c3]


hola amigo...

es un amd athlon II p360 2.3 ghz
8gb Ram
1tb de disco
Tangos escribió:
En general se trata de algún programa que interactúa erróneamente con el Explorador de Windows.
Por ejemplo: IZarc (compresor de archivos), o algún visor de fotografías o elementos multimedia.
Saludos!


Daemon tools podria ser??
pepe cantaleja escribió:
https://support.microsoft.com/es-es/help/2694911/error-windows-explorer-has-stopped-working
Ahí tienes más información sobre el error que indica constantemente tu equipo.
gracias voy chequera la info a ver que tal me va...saludos
Sólo para probar si la situación se resuelve, desactivá el DEP.
Si siguen los problemas, volvelo a activar.

Escribí CMD en el cuadro de búsqueda del menú inicio.
Cuando aparezca CMD en los resultados, click derecho sobre él, "Ejecutar como Administrador".
Se abrirá un CMD.
Escribí:
bcdedit.exe /set {current} nx AlwaysOff
Reiniciar el equipo y probar.

Si los problemas continúan, volvé a activar el DEP:
bcdedit.exe /set {current} nx AlwaysOn

Saludos!
tu sistema operativo que estas instalando tiene service pack o es el basico.
joney escribió:
tu sistema operativo que estas instalando tiene service pack o es el basico.


windows 7 ultimate x64 sp1

tengo service pack instalado.... por ?
Prueba con esto.

1. Ejecuta CMD

2. (Supongo que la letra de la unidad es "C:")

3. Escribe: chkdsk c: /f

Comenta resultados
RaulFS escribió:
Prueba con esto.

1. Ejecuta CMD

2. (Supongo que la letra de la unidad es "C:")

3. Escribe: chkdsk c: /f

Comenta resultados



ME DICE Q ESTA TODO PERFECTO EL DISCO....
Por favor, comentá los resultados del cambio del DEP. Gracias!
Tangos escribió:
Por favor, comentá los resultados del cambio del DEP. Gracias!


hola lo desabilite pero el problema persiste.... ya ,me estoy rindiendo.... calculo q tendre q formatear de vuelta... no se...