Internet Lenta

Seguir
Saludos.

Ya voy a cumplir un 1 mes con mi Router e internet, las 2 primeras semanas fueron de maravilla, conectadas a 2 PC, una con eMule y la otra con uTorrent, bajaba muy bien hasta navegaba sin problemas, pero estas dos ultimas semanas no me baja nada y la navegacion es muy lenta, incluso si lo conecto a una sola PC, He formateado las dos PC por si hubiera virus, pero sigue igual. Espero puedan ayudarme.

P Tengo Windows XP y mi router es HUAWEI EchoLife HG520s.

3 Soluciones propuestas

Al parecer no se trata un problema de hardware.. para asegurarte proba con alguna notebook o pc de escritorio que te presten.. si sigue andando mal pegale un llamado a tu proovedor de internet que seguro es problema de ellos.

saludos_!
Me dicen que es por un virus, mi duda es ¿Si mi internet esta lenta por un virus, al formatearla, no deberia quedar bien?
Tal como dice MaroNet lo mas conveniente es que tu provedor te pruebe la velocidad de acceso a la red antes de que le muevas a tus maquinas y no estes trabajando doble, para eso es necesario que estes alli cuando te pruebe con sus equipos de prueba y te conecte tu pc para comprobar que realmente trabaja a la velocidad requerida, el mismo te puede decir al momento de la prueba si es tu maquina la del problema
Francisco
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis