Se daño el sonido en mi board...Que hago??

Seguir
Saludos:

Le cuento que tengo un problema con mi board: una ASUS A7V8X-MX, que trae el sonido integrado. De un momento para otro dejo de servir un canal de audio, es decir cuando le conecto los parlantes o audifonos, solo me suena por un solo lado. Como podria corregir esto? tiene solucion? Me interesa mucho arreglarla.

Gracias por sus posibles comentarios


Suerte

Villamilk

5 Soluciones propuestas

Checaste que no sea problema de las bocinas???
Ahora checa si tu gabinete tiene salidas de audio en la parte de adelante, mas o menos por donde estan los USB, puedes destapar y conectar ese sonido a la palca madre.

ojo
antes que todo checa el valance en las propiedades de sonido.

de lo contrario tendras que comprar tu tarjeta de sonido que no son muy caras.
Lo que podes hacer es ver el manual de tu mother,si lo tenes o buscarlo en la pagina de asus.fijate si esta bien seteado.si no funcionara desconectalo puede ser por el Bios (el setup)deshabilitalo desde alli.o si no puede ser que tengas que hacerlo fisicamente con algun puente desde la misma motherboard.luego le agregas una placa Pci de audio y listo.
No será que en el control de volumen solamente está puesto para que suene de un solo lado??
Creo que probare con una placa PCI, por que ya intente por todas las formas... No son los parlantes ni la configuracion desde windows...
bueno tiene q ver el fabricante del sonido, por lo general prueba todos los ajustes posibles, creo via, Cmedia, realtec, todos traen software y tiene muchos ajustes 2 canales 4 canales 5.1 medios bajos altos exte de repente puedas encontrar la manera de hechar andar el sonido.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis