Mi PC no enciende

Seguir
Buenas a todos, mis saludos y respetos a esta comunidad, mi pc no enciende, es decir presiono el boton de encendido y por unos milisegundos enciende el disipador de calor, la unidad de cd, se escucha un ruido en el disco duro pero enseguida se apaga; la motherboard no emite ningun sonido caracteristico,
Por favor orientenme para resolver este problema,
Nuevamente mis saludos y respeto.

11 Soluciones propuestas

Tu fuente de alimentación puede que se haya estropeado, no se el tiempo que tiene pero si tienes otra pruebala o prueba a desenchufar todo a excepción del disco duro maestro por si la fuente esta un poco mal y ya no aguanta tanto consumo.
Gracias PACM,
ya intente con otra fuente de poder nueva de paquete y nada, igualmente probé desconectando todos los componentes de hardware como HD, CD, Memoria y no pasa nada; antes de cambiar la fuente la coloque en 230 v y se mantuvieron encendidos los componentes, pero no generaba video y nisiquiera se escuchaba los pitidos caracteristicos de la MoBo,
Gracias por su valiosa colaboración
De nada.

Parece que el fallo esta en la placa, en estos casos o tienes herramientas especializadas para saber cual de los dos falla o tienes que hacerlo por prueba y error.
`Buenas, no tengo aun herramientas que me permitan diagnossticar el problema, por eso voy con ensayo y error.
Por favor orientenme en este caso
Gracias
Anda desconectado los distintos perifericos de la pc, disketera, placa de sonido, placa de video, hasta que la misma quede encendida, ya que si alguno de estos elementos esta dañado , la pc se bloqueara . suerte
Y porsupuesto, controla que el ccooler del micro este funcionando, ya que si el mismo no lo hace, la pc abortara el inicio.
Gracias por su asesoria y tiempo dedicado, el sonido y video son integrados en la tarjeta madre; por otro lado el cooler del procesador enciende por fracciones de segundos que son los que dura encendida la pc y de hecho ya he probado la MoBo conectada con unicamente la fuente de poder y nisiquiera asi emite ni un ruido de nada.
tambien revise los condensadores y no vi ninguno defectuoso, por su experiencia obviamente mayor que la mia ¿que opinan ustedes que sea la posible causa del problema?
Gracias nuevamente por su atencion
ve y compra otra placa Triste
En un comentario anterior dices que pusiste la fuente a 230V ¿que voltaje tiene tu vivienda 125?
La vivienda tiene 110 v pero eso lo hice fue para ver que hacia la fuente pero fue solo por un instante
Las fuentes condicionan su salida en función de su entrada porque sino no tendrían el interruptor de 110-220 por lo que al ponerla a 220 puedes quemar la fuente o la placa.