mi pc no tiene audio

Seguir
hola amigos del foro , necesito la ayuda de ustedes , antemano les comento que soy tecnico en electronica de tv de computacion no se nada solamente lo basico , como para entrar en internet y buscar algunas cosas , me doy maña mas que nada y con mucho esfuerzo , tengo una pc viejita la placa es una asrock wolfdale 1333-d667 se quedo sin audio , todo funciona de diez , lo que hice fue cambiar de un home que tenia para escuchar y conecte un equipo de audio con la comput encendida , y ahi fue que me di cuenta que el audio no funcionaba porque mire el monitor y en el icono de audio que tiene un dibujo de un parlantito me sale un rendondel rojo con una crucesita blanca , busque en el solucionador de problemas y me dice que , los altavoces , o auriculares no estan conectados , pero no es asi , porque estan conectados , aparte estaba funcionando bien el audio , en el solucionador de problemas tambien dice , que no se pudo corregir automaticamente todos los problemas encontrados , entre en dispositivo de reproducciòn y en el recuadro sale un un parlante con un circulo y tiene una flecha roja apuntando hacia abajo y al costado dice dispositivo de hig definition audio no conectado , esta pc la compre usada y tenia xp , pero un amigo la configuro con windows 7 starter , es un cd que me lo entregaron cuando compre una comput armada en compulider , y funcionaba de diez , esta comput que se quedo sin audio la uso en mi taller , es por eso amigos que les pido por favor si alguno de ustedes me puede ayudar , les doy las gracias a todos por que todos precisamos de todos , gracias amigos y mis saludos .

18 Soluciones propuestas

Hola buenas tardes que tal compañero y ponerle una tarjeta de audio pci
saludos cordiales ok amigo.
fijate en el administrador de dispositivos como estan los drivers, luego fijate de conectarle un parlante, si sigue sin funcionar lo mas simple y economico es comprar una placa de sonido usb salen 100 pesos en argentina...

Hola buenas tardes que tal compañero y ponerle una tarjeta de audio pci
saludos cordiales ok amigo.[/quote:d047f74e6c]
Es lo más práctico y económico. Te ahorras problemas.
Actualmente las hay PCI y PCI-Express

Creative tiene tarjetas de sonido de los dos modos

a) PCI (Recoemndado)

b) PCI-Express (No compatible con ese equipo)

Asegúrate de disponer una ranura PCI libre. Windows XP mínimo.
En casa tengo un P4 con una tarjeta de sonido que en su tiempo era buena una Soundblaster Audio PCI 128.
Hola no se por que pero me da la impresión de que queres reparar la moter el audio de la moter valla si es así dímelo
saludos cordiales ok amigo.
Hola no se por que pero me da la impresión de que queres reparar la moter el audio de la moter valla si es así dímelo
saludos cordiales ok amigo.[/quote:c2bab2574e]

Yo sigo recondándole comprar una tarjeta de sonido
En España por 20 o 30€ encuentras una tarjeta de sonido básica

Quizás:

a) No quiera gastar mada (+ o - 0&euro

b) Tiene dudas de como se coloca
Vete a el fabricante, ahí bajas los controladores de XP , a lo mejor sirven para wind7 Starter
http://www.asrock.com/mb/intel/wolfdale1333-d667/#Download
hola Salvador Perez : mil disculpas por tardar tanto en responder , es que estuve enfermo por mi artrosis me tenia muy mal , no es que quiera reparar la placa madre , el problema para mi ver es algo de configuración , ya una vez me había sucedido y un amigo vino y la configuro y soluciono el problema , aparentemente no hay que cambiar nada se trata de programas o como saber programar , como dije antes el conocimiento mio es muy básico referente a computación , de todas maneras si tenes alguna forma de acuerdo a lo que pregunte de como ayudarme te lo voy agradecer , saludos . Feliz
hola RaulFS: gracias por responder mi pregunta , vivo en Argentina , mi disculpa por no haber respondido antes , es que estuve enfermo con mi artrosis , no se trata de no gastar el tema es que tengo poco conocimiento de computación , como dije antes la PC es un modelo viejito pero ha funcionado muy bien hasta ahora lo único que sucedió que cuando cambie de un home a un equipo de audio sin apagar la PC se quedo sin audio , el dibujo del parlante sale con una cruz roja .
chispitaelectronica escribió:
hola RaulFS: gracias por responder mi pregunta , vivo en Argentina , mi disculpa por no haber respondido antes , es que estuve enfermo con mi artrosis , no se trata de no gastar el tema es que tengo poco conocimiento de computación , como dije antes la PC es un modelo viejito pero ha funcionado muy bien hasta ahora lo único que sucedió que cuando cambie de un home a un equipo de audio sin apagar la PC se quedo sin audio , el dibujo del parlante sale con una cruz roja .


Eso es que no reconoce los altavoces, auriculares... Y ahora te pregunto.

En que conector lo conectas? ¿En los de atrás o en el frontal?
Hola buenas tardes que te mejores asy que una x roja en el altavoz sabes abrir administrador de dispositivos y mira si tienes instalado el driver de audio o eso o algun problema de harware
saludos cordiales y que mejore esa artrosis ok amigo.
Hola buenas tardes que te mejores asy que una x roja en el altavoz sabes abrir administrador de dispositivos y mira si tienes instalado el driver de audio o eso o algun problema de harware
saludos cordiales y que mejore esa artrosis ok amigo.[/quote:4937715fba]

Yo le deseo lo mismo
Hola. Creo q antes de realizar algun gasto deberiaz probar estas posibilidades y en el orden q t dezcribo:
1. Revisa q la ficha del cable este conectada al conector q tiene resaltado en color verxe claro. Ese es el "enchufe" para la salida de audio analogico comun estereo.
2. Si esta todo bien, prueba de mover el cable para corroborar q no este cortado. Mejor ahun si pruebas continuidad con un tester.
3. Revisa tanto en el icono de la barra de tareas del parlantito q tenga volumen alto.
4. Ve a Inicio _ Panel de Control _ Audio _ y corrobora q tengaz el Drivers instalado. Tambien por Systema corrobora q no tengas un signo de exclamacion en la parte de salida de sonido.
5. Si esto ocurriera q tengas zivno xe exclamacion o q no esten los drivers instalados, corre el Cd de los Drivers de la Placa de Sonido q deberian de haberte entregado cuando compraste tu Pc. O bien descargalos de internet. Si nosabes q Mather tie es puedes utilizar un programa para testear q Placas tiene y azi descargar el correcto como puede ser BlackBox.
6. Ahh y tambien asegurate de q el reproductor de musica de la Pc tenga elevado el sonido.
hola raulfs : mil disculpas estuve con una gripe muy fuerte , hoy me levante , es por ese motivo que no respondia , me las agarro a todas , el clima de otoño me esta matando , con respecto a la pc , las conexiones estan bien siempre estuvieron conectadas en el mismo lugar , en la salida de auriculares , el panel de frente no esta conectado , la compre asi y siempre funciono , lo que si te comento que al no saber, lo que hice fue instalar de nuevo windows 7 starter , tengo el cd que es de la otra comput que habia comprado , que me la armaron en una casa de computadoras , en realidad esta comput que se quedo sin audio tenia xp , pero mi amigo en otra ocaciòn que no me acuerdo que problema tubo , le instalo el windows 7 starte y funcionaba de diez , cuando se quedo sin audio , se me ocurrio de instalar de nuevo con el cd que tengo de windows 7 starte , y creo que hice mal en hacer eso , es lo que yo pienso , mi amigo no se encuentra entre nosotros y ahora estoy en ese problema , otra de las cosas es que en este momento no estoy economicamente para gastar los presupuestos que me cobran , esta pcia es muy cara , el tema de los drivers no se como son ni como se identifican , o en que lugar tengo que entrar para comprovar si estan o no , tal vez al instalar windows 7 starte se borraron , en verdad no se como funciona esto , tal vez si me explican aprendere , bueno gracias colegas por responder y si me pueden seguir ayudando muy agradecido estare mis saludo , Miguel Angel .
hola guiyote 27 me disculpo colega el no haber respondido antes estuve enfermo esta vez con una gripe muy fuerte , hoy me levante : y estoy respondiendo a toda la ayuda que me ofrecen , estube leyendo tu respuesta , cuando hago clic en el icono que esta el parlantito , no sale el indicador de volumen , sale esto , comprovando el estado del servicio de audio y empieza a correr la franja verde y despues terminado esto dice , el periferico no parece estar conectado compruebe la conexion , vaya al paso siguiente .cliqueo en siguiente , y sale . se completo la solucion de problemas , el soluconador de problemas no pudo corregir automaticamente todos los problemas encontrados . se ofrecen mas detalles a continuacion , problemas encontrados . altavoz, auriculares, o auricular esta desconectados , pero yo los conecte , el tema de los drivers no se como se identifican , o que paso tengo primero que hacer para saber como son o como puedo identificarlos , tambien te comento que mi pc tenia xp cuando la compre no me dieron ningun cd de nada fue armado en un taller de reparaciones y era una placa usada , en la placa dice esto ASRock wolfdale 1333-D667 , pero siempre funciono de diez , y la estoy usando en este momento , todo funciona bien menos el sonido , bueno espero que estos datos les puedan servir para la ayuda que me estan dando , y muchas gracias colegas por dedicar tiempo de ustedes ya que hoy dia vale tanto , sigo esperando mas ayuda y muy agradecido estoy , mis saludos , Miguel Angel .
anda a inicio,en donde dice EQUIPO haces click derecho con el mouse y le das en administrar, y luego entras donde dice administrador de dispositivos, subi una captura de lo que te aparece ahi, para capturar presionas en el teclado la tecla IMPR paint y luego abris en inicio, programas, paint o pone buscar paint y abre y le das edicion pegar y pegas la captura y la subis aca asi podemos ver que te aparece:

Seguramente el problema esta en un driver conflictivo, ya sea que fue instalado voluntariamente o involuntariamente ( culpa de un virus)

Comprendo que no tienes conocimientos en esto, pero lo mas rápido seria formatear la pc como es debido

Saludos!
Hola amigos : en primer lugar quiero agradecerles a todos , la buena voluntad de ayudarme a poder reparar mi pc el audio y su valioso tiempo que han dedicado , de corazon les estoy tan agradecido que ustedes no se imaginan , pero mis escasos conocimientos en la informactica me sobrepasaron , asi que encontre a un amigo que me la soluciono , en verdad todos estaban en lo cierto , mi amigo formateo la pc , instalo todo de nuevo busco todas las posibilidades , pero seguia sin funcionar el audio , lo que descubrio que el problema de audio lo tenia la placa madre , me aconsejo que comprara una placa pci de audio , no era tan cara me la cobraron $ 230 traia un mini disco que son los drivers pero no lo reconocia asi que descargo uno y al fin funciono , con todo lo que vi que hizo para repararla , les digo que yo aun con toda la ayuda que me dieron , quede convencido que yo no la iba a poder solucionar , asi que solucionado el problema , pero recalco que todos ustedes estaban en lo cierto , porque mi curiosidad me invadia y yo era una maquina de preguntas , y todas se relacionaban con todo lo que me habian indicado , mil gracias a todos el problema era yo que no conozco nada de reparaciones de pc , de todas forma fue muy valiosa sus repuestas , saludos a todos , Miguel Angel ( chispita )
Me olvidaba de un dicho muy antiguo , que es real , el que no sabe , es como el que no ve , .
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis