No puedo solucionar un problema que tengo con el audio.

Seguir
El problema que tengo, es que de repente se desactivo el audio y hay veces que se escucha pero cuando la apago y la enciendo se vuelve a desactivar. Eso pasa con frecuencia y cuando logra funcionar el audio dura muy poco.

Cuando paso el cursor por el icono de la bocina dice: "Ningún dispositivo de salida de audio instalado". La desarme, la limpie, conecte y desconecte el conector del audio y le di actualizar el driver, pero nada, no se soluciona.

De antemano muchas gracias.





14 Soluciones propuestas

puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..
Amigo, seria de gran ayuda que dieras la marca y modelo del pc, lo mas probable es que sea problema en los drivers.
La marca de mi pc es: HP Pavilion dv6000
bubytres escribió:
puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.
emiro2017 escribió:
bubytres escribió:
puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...
bubytres escribió:
emiro2017 escribió:
bubytres escribió:
puede ser un problema de drivers. proba desinstalar el driver y desactivar la instalacion automatica de drivers de windows..


Le he heco eso varias veces, pero nada.


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...


El servicio estaba habilitado lo deshabilite espero un momento, lo active de nuevo, pero todo normal. El icono de la bocina me dice que: Ningún dispositivo de salida de audio instalado.
emiro2017 escribió:
bubytres escribió:
emiro2017 escribió:


Le he heco eso varias veces, pero nada.


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...


El servicio estaba habilitado lo deshabilite espero un momento, lo active de nuevo, pero todo normal. El icono de la bocina me dice que: Ningún dispositivo de salida de audio instalado.


y en el administrador de dispositivos que te aparece?
bubytres escribió:
emiro2017 escribió:
bubytres escribió:


fijate en panel de control, herramientas administrativas, servicios..

el servicio de audio fijate si esta activo y si no esta activo intenta activarlo y deci si te marca algun error...


El servicio estaba habilitado lo deshabilite espero un momento, lo active de nuevo, pero todo normal. El icono de la bocina me dice que: Ningún dispositivo de salida de audio instalado.


y en el administrador de dispositivos que te aparece?


No me aparece nada...
http://es.ccm.net/download/descargar-13538-driver-de-audio-de-hp-pavilion-dv6000-vista
Si es necesario ejecuta el driver en modo de compatibilidad. Comentas resultados.
pepe cantaleja escribió:
http://es.ccm.net/download/descargar-13538-driver-de-audio-de-hp-pavilion-dv6000-vista
Si es necesario ejecuta el driver en modo de compatibilidad. Comentas resultados.



Nada solo me aparece este mensaje
https://support.hp.com/rs-en/document/c00765866
Revisa esto, hay equipos que necesitan este driver para que se pueda reconocer la tarjeta de sonido integrada. No obstante si tienes datos del dispositivo en los logs nos lo haces saber.
Si sabemos el Id de hardware del mismo sabremos cual es el driver adecuado.
pepe cantaleja escribió:
https://support.hp.com/rs-en/document/c00765866
Revisa esto, hay equipos que necesitan este driver para que se pueda reconocer la tarjeta de sonido integrada. No obstante si tienes datos del dispositivo en los logs nos lo haces saber.
Si sabemos el Id de hardware del mismo sabremos cual es el driver adecuado.


Este me muestra una venta diciendome que falta HPQNT.DLL lo descargue y sigue apareciendo el mensaje.



Ah, por favor me podrás decir como obtener el id. No me acuerdo como hacerlo.
La dll ha de alojarse en la carpeta adecuada. En este caso sería C:\Windows\SysWOW64
El Id del hardware, desde el administrador de dispositivos, clickando sobre el mismo, pestaña id del hardware, copias y lo pegas al post.
La dll ha de alojarse en la carpeta adecuada. En este caso sería C:\Windows\SysWOW64
El Id del hardware, desde el administrador de dispositivos, clickando sobre el mismo, pestaña id del hardware, copias y lo pegas al post.[/quote:45a285b30b]

Bueno allí fue donde coloque el dll. Bueno no se si es el Id de controlador pero es este ROOT\SWENUM
No se si es, porque no me apareció dispositivo ni controlador de audio. Tome fue el que dice Enumerador de dispositivo de software Plug and Play
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente para hacer todo tipo de reparaciones, de dispositivos, del hogar y un largo etc.

Participa con nosotros: Regístrate Gratis