Pantalla manda luz pero no imagen. Lenovo G550

Seguir
La laptop enciende y me muestra luz pero no imagen. Por monitor externo si manda imagen. Ya cale pantalla, ram y flex, asi como resoldado de GPU. Aclaro que este modelo no lleva inversor. Estoy segura que el problema esta en los voltajes que llegan al conector del flex ya que anteriormente e visto este problema y se que se resuelve haciendo un puente.
Mi duda es saber si alguien sabe los voltajes que deben de llegar a estos pines y en un caso dado de donde a donde debo hacer el puente. Detecte solamente 2 voltajes de 19v lo que me hace darme cuenta que falta voltaje en mas pines medi en una mini y encontré en 3 pines un voltaje de 19v y en otro uno de 3v.
Agradezco su ayuda

5 Soluciones propuestas

Aisla la falla comprobando el flex, del display, que halla continuidad, en cada conductor. Despues checa con otro display en buenas condiciones, por ultimo le das un reheat al cpu de video.
por las mediciones dedtecto problem en esas secciones.
SOLUCIÓN ACEPTADA
medi como te dijeron antes el cable flex... aca tenes la parte de ese conector en el diagrama:



si necesitas te subo el diagrama
Hola buenas tardes si me esta sirviendo el diagrama el flex si me da continuidad Feliz. Disculpa me podrías enviar el diagrama completo?
Hola buenas tardes si me esta sirviendo el diagrama el flex si me da continuidad Feliz. Disculpa me podrías enviar el diagrama completo? [/quote:4e16654f7e]

fijate si te sirve, si es este:

https://mega.nz/#!ptpTnAJC!xBSaanz-ry6k5j8Rh4iciNNsxA_EahamCkJN9tltRhU