cpu marca vit

Seguir
buenas tardes colrga este cpu no tiene luminancia enciende pero no sale nada en el monitor y pruebo el monitor en otro cpu esta perfecto

6 Soluciones propuestas

Que led enciende el de seÑal o sin.?
quita ram y por unas ok.
Hola!!
Las fallas pueden ser varias, y no explicas si has realizado otras pruebas además de probar el monitor en otro cpu.

[list:5d084b280c]Puedes probar hacerle un reset al bios desde el mother.[/list:u:5d084b280c]
[list:5d084b280c]Reemplazar la pila del mother[/list:u:5d084b280c]
[list:5d084b280c]Limpiar memorias y cooler[/list:u:5d084b280c]

Si detallas un poco más, como marca del mother, micro, que otras pruebas hiciste, cuando empezó el problema, entre otras cosas... podremos ayudarte un poco más...

saludos!!!
Que hizo o no le detecto nada al equipo?¿ solo no se arregla.
quita todo el hardware y solo deja un banco de memoria. Aparte haz las mediciones de la power supply y todos los volts sean correctos.
no andes quitando "pilitas" y haciendo "resets", como?¿, en un equipo que no enciende.
deben ser como 6 volt diferentes. Checa todo antes de hacer cualquier otra accion.
Que hizo o no le detecto nada al equipo?¿ solo no se arregla.
quita todo el hardware y solo deja un banco de memoria. Aparte haz las mediciones de la power supply y todos los volts sean correctos.
no andes quitando "pilitas" y haciendo "resets", como?¿, en un equipo que no enciende.
deben ser como 6 volt diferentes. Checa todo antes de hacer cualquier otra accion.[/quote:bf80507304]

??????
buenos dias colega mire hise lo que me ha indicado busque unos guante con un borrador limpie los contactos de las targetas las coloque de nuevo y encendio da imagen no muy clara
buenos dias colega mire hise lo que me ha indicado busque unos guante con un borrador limpie los contactos de las targetas las coloque de nuevo y encendio da imagen no muy clara