Fuente de poder no arranca, el abanico gira un par de segund

Seguir
Hola, necesito su ayuda, no se de electronica pero quisiera tratar de arreglar una fuente de poder. El caso es el siguiente, al conectar la corriente a la fuente despues de presionar el boton de encendido de esta, el abanico solo gira un par de segundos. Hay algun transistor o resitencia que pudiera ser el causante. Agradeceria cualquier ayuda.
Gracias!
saludos desde Monterrey, Mexico

7 Soluciones propuestas

fijate los capacitores que veas hinchados, sacalos y compra unos iguales... si la fuente enciende y se apaga en un 90% son los capacitores hinchados..

Nos vemos suerte.. Valora las respuestas
Marca y Modelo ?
Desconesta la fuente de la mother y hace un puente entre el verde y el negro. Si te arranca asi pero no cuando la conectas a la pc, cambia el LM339.
Si no arranca comenta.
Un abrazo y suerte
Gracias por la informacion. Sin embargo ya habia revisado los capacitores y al parecer no estan reventados. Algo que note tambien es que el abanico ni siquiera alcanza a dar una vuelta completa(abanico de la fuente), es solo como un TIC. Ademas se escucha como un ligero zumbido. El abanico solo hace esto la primera ocasion en que trato de encender la fuente, es decir si lo trato de encender de nuevo el abanico ni siquiera se mueve.
Hay alguna otra sugerencia?
Si, esta:
Marca y Modelo ?
Desconesta la fuente de la mother y hace un puente entre el verde y el negro. Si te arranca asi pero no cuando la conectas a la pc, cambia el LM339.
Si no arranca comenta.
Un abrazo y suerte
El modelo no lo tengo a la mano por el momento, pero es de marca Alaska, es decir OEM, es de 250watts. Ya probe con el switch y el puente entre cable verde y negro del connector y es cuando noto que el abanico intenta girar. Le pregunte a un tecnico en electronica de la localidad si la podia reparar él, pero al parecer no arregla fuentes de poder, solo aparatos electronicos. Quizas no quizo batallar.
Estoy tratando de arreglar la fuente por Hobbie. Incluso he logrado reparar dos fuentes mas, pero solo cuando se trata de capacitores reventados ya que no tengo conocimientos de electronica.
He estado investigando pero aun no entiendo lo suficente.
Gracias por sus aportes!
Hola Daniel:

Saludos! Quisiera aprovechar esta consulta para preguntarte qué es el LM339? Tengo una fuente Omega modelo LJP2-25 de 550W que al puentear los cables verde y negro arranca. Gracias.

Atentamente, Moe.
Visita este link:
http://valetron.eresmas.net/fuentesPC_AT.htm
te enseñan como repararla...

y tambien te aconsejo que leas un poco de este item que esta marcado como "Siempre Utiles" ...

http://www.yoreparo.com/foros/reparacion_de_computadoras/soluciones/4012.html

Salu2
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis