Pc no carga sistema operativo

Seguir
Q tal saludos tengo un pc ibm netvista q al momento de intentar cargar argar el sistema operativo mando el mensaje no se encuentra el s.o. presione f1 para repetir secuencia de arranque y asi se la paso ...le reemplaze el disco duro de otra pc q tengo y al iniciar el logo de xp manda una pantalla azul y se la pasa reiniciandose....si necesitan algun otro dato para ayudarme informenme...... Llorando

4 Soluciones propuestas

El otro disco que le colocaste ya tenia Xp preinstalado o se lo instalaste luego de que pusieras el disco en la IBM???

Ya que quizas la falla esta en que el disco original de la maquina esté dañado y el disco nuevo con Xp preinstalado tiene los controladores de hardware de la maquina en donde le pusieron el Xp y al tu pasarla para la IBM esto generó la falla ya que los controladores de hardware que tiene el Xp grabados en el Windows no son los que usa la maquina.

Prueba formatear y reinstalar el Sistema operativo en el disco bueno montado en el IBM.
lo que dice el compañero anterior me parece correcto pero para agilizar la cosa inserta un cd de windows xp en la lectora,en el bios pone que arranque primero desde el cd..cuando arranque y te pregunte que deseas hacer en vez de instalar pulsa reparar instalacion actual ,luego escribes en el simbolo de sistema que te aparece
fixboot — (regenera el sector de arranque de la partición donde está instalado Windows)
fixmbr — (regenera el sector maestro de arranque del disco IDE 1)
exit — (reinicia el sistema) espero te sirva suerte-.
q tal buena la informacion q me dan me ha servido para recordar esos detalles......pero ahora es q en el bios ps si puedo modificar el orden de boteo de las unidades pero como q no reconoce el disco o por q al insertar el cd ps lo pasa por alto y sigue haciendo lo mismo y cuando inserto el disket de arranque me dice retire disco o medio y presione cualquier tecla....y asi se la pasa me imaginaba q al resetear el bios desapareceria este problema pero aun asi lo tiene sera algun error de conpatibilidad ???? o algo mas grave? q de hecho en los cables ide del disco duro y la lectora tienen un milimetrico corte en la misma terminal esto afecta en algo???
Hola dko pues de hecho varias veces la cincha ide falla aun cuando el problema o defecto no es visible, yo la cambio como rutina de testeo y muchas veces le he dado al clavo, prueba con otra cincha y haber que tal te va, tambien revisa la configuracion de disco duro y cd ROM, lo de master y esclavo tu sabes....
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis