Problema monitor pantalla verde

Seguir
Hola a todos nuevamente escribo y consulto aver si me pueden ayudar resulta que cambie mi tarjeta de video anteriormente tenia una vga gtx 550ti y iba la pc de maravilla, pero en estos dias cambie la vga por una gigabyte gv-r785oc-1gd 7850 1gb gddr5 desde el momento de instalarla empezo la pc con problemas estas haciendo algo esta un tiempito y aparece una pantalla verde con rallas verticales y ahi queda congelada la pc y tengo que apretar reset para reiniciar,-

espero de su ayuda.-

se agradece.-

saludos

12 Soluciones propuestas

hola mr.

si lo pines del conector vga estan bien, puede ser quese haya dañado el cable

pero revisa que la fuente no sea el problema
estaba revisando la palca de video

sube una imagen de las caracteristicas de la fuente, la placa necesita que una de las lineas no tenga poca potencia





ademas de la vga tengo una mother asus m5a97 evo r2.0, CPU AMD FX-6100, 12 GB DE RAM DDR III 1333MHZ Y 2 HDD SATA III DE UN TERA CADA UNO[
revisa tu cable vga o si no utiliza cable hdmi q vienen con estas nuevas tarjetas... o sino es muy probable que no hayas instalado los controladores como se deben...
recuerda q las tarjetas modernas exigen mas capacidad d energia asi q tambien puede ser q tu fuente no este brindando la energis completa ... descarta con otra fuente.. me avisas como te fue saludos... suerte bye..
Yo apuesto por cambiar la fuente de alimentación,

Creo que has puesto una tarjeta de consumo alto y la fuente "amorra"

Un saludo.
Yo apuesto por cambiar la fuente de alimentación,

Creo que has puesto una tarjeta de consumo alto y la fuente "amorra"

Un saludo.
Con cable hdmi tambien probe y me pasa lo mismo ahora lo que me pasa que inicia me sale un pantallaso azul lo mas probable que sea la fuente.-

gracias a todos
la fuente es de 500W
hola, yo noto el voltaje de la fuente es 250 W asi que si es asi, no te esta suministrando la sufieciente energia para que te funcione perfecto; tambien limpia la tarjeta con alcohol isopropilico y dejala secar. Y revisa bien el vga a vga, por si son los pines o algo asi. Aunque si no es que los pines de la tarjeta esten haciendo mal el contacto, es por el suministro de energia Bro, me a psado. O por ultimo a veces las tarjetas salen defectuosas, si tienes dodne ensayarla osea otro pc hazlo.
Gracias a todos lo que me dieron una mano ya solucione el problema cambiando una ANTEC HCG-620M modular además saque la conexión VGA y puse x dvi y me anduvo de maravilla muy buena tarjeta y la fuente también de muy buena calidad.-

Gracias a todos.-
volviste mr.

tienes suerte, la fuente que tenias era de 560w pero me parecio que tiraba 500w, igual la placa pide eso.... pero puede que sea lo minimo para que funcione, de ahi el color verde que veias


saludos
Gracias a todos