Mi pc parpadea

Seguir
buenos dias tengo un problema con una pc esta parpadea es decir estoy navegando y derrepente el video se va no se ve nada en el monitor y de pronto vuelve a aparecer a veces otra ves se va la senal de video ( parpadea ) pero al regresar el video se cuelga y entonces tengo que reiniciar mi Pc on el reset pero cuando reseteo la computadora no envia la senal de arranque y no se ve nada en el monitor ( el led del monitor parpadea como si no le llegara senal y se que da parpadeando esperando la senal de video pero no le llega) entoncs vuelvo a reiniciar la pc y alli si levanta lo curioso es que esto me sucede no todos los dias seran cada 3 dias .

ya e cambiado de monitor pensando que ese era el problema pero no es e formateado mi PC y nada la falla sige apareciendo estoy pensando que es un problema de hardaware nolo se espero sus reespuestas mi pc es

PLACA DE VIDEO GE FORCE MX4000 64 MB AGP
MAINBORAD INTEL PERL865
MEMORIA 512MB
MICROPROCESADOR PENTIUM 4 3GHZ


GRACIAS A TODOS

10 Soluciones propuestas

hola, es problable, que el problema este en la placa de video, fijate si estan bien los capacitores, yo ya cambie capacitores en varias placas de ese modelo. te sugeriria probar con otra placa para sacarte las dudas, pero seguro que el problema esta ahi
saludos y suerte
prueba con otra tarjeta, lo mas probable es que la tarjeta te este fallando, si la pones y te sigue haciendo lo mismo, prueba con una tarjeta PCI, para ver si el puerto AGP es el que esta dañado.
Si parpadea asi es la tarjeta de video
la mia tabien tenia esas caracteristicas y cambiamos la tarjeta de video
busca una que sea conmpatible con tu Pc.
suerte.
Puede ser debido a la instalacion,puedes revisar la
la corriente electrica y la furnte.
hola, es problable, que el problema este en la placa de video, fijate si estan bien los capacitores
Prueba quitando la tarjeta de video y conecta el monitor en la motherboard, si la falla persiste pude ser la mobo y si no, es tu tarjeta de video. Saludos espero te sirva de algo esta prueba.
Mira la verdad es q ami también me sucedió ese problema. Igual te sugiero q chequs el cable de video, pero también checa el cable del monitor muevelo a ver si regresa la pantalla si es así es q algunos de los pines esta haciendo falso.

Saluds!!
Evidentemente hay problemas en la placa de video... pueden ser dos cosas: La placa fisicamente o los drivers..

Intenta esto:
- saca la placa, limpiala con aire comprimido y los contactos con una hoja de papel.

Si no se arregla, entonces prueba esto paso a paso:
- Baja la resolucion desde el propiedades de pantalla
- Prueba en modo a prueba de fallos o modo seguro
- Reinstala controladores
- Prueba con otra placa de video
- Prueba con otra RAM

Saludos
weno al parecer ya encontre la solucion a esta tarjeta de video le faltaba un tornillo el cual asegura el conector del monitor al de la tarjeta de video le puse uno de otra placa y al parecer no ha vuelto a fallar gracias a todos que se tomaron el tiempo de responder asi haremos un foro mejor y e valorado todas las respuestas gracias !!
El problema a esto son los programas de overclocking!

REPITO! todos los que tengan este problema, prueben en estado original de frecuencia de reloj de fabrica del procesador, ya que al overclickear este.. aumentan tambien las velocidades de transferencia hacia la placa de video.. en mi caso puerto AGP y esto puede ocacionar el mal funcionamiento de ciertas placas, por ejemplo parpadeando cuando se usan algunas funciones.

*Generalmente pasa en un Explorador de Internet,
*En aplicaciones Graficas 3D generalmente no molesta, pero la elevada temperatura hace que este se pueda dañar o bien achanchar "poner lento"
*Puede reiniciarse la maquina sola (por temperatura)
*Puede quemar los disipadores "coolers", por tempetatura y hay que darse cuenta, la proteccion hace que la maquina se reinicie, si pasa eso verificar los coolers y sacar el polvo.

Y un consejo mas, en ves de overclockear de 1.6 a 1.8ghz, y tener tanto quilombo y dolores de cabeza, mas bien gastar unos pesos mas y tener un 2.0 y la vida es mas facil ajaj.


Espero que a muchos les sirva mi solucion, en mi caso me paso y la solucione con eso, o mas bien no baje a 1.6 sino que a 1.7 que funcionaba bien-

Saludos!
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis