Ayuda Reparacion Portatil Vaio VPCY216GX

Seguir
El portatil no da luces, ni con cargador ni con batería. Tengo algunos voltajes, pero otros no.
Para ello he realizado un video con la descripción. https://www.youtube.com/watch?v=4HDJcyqRV6U&t=75s
He realizado distintas pruebas, revisado muchos datasheets; comparto los resultados y solicito ayuda sobre los pasos a seguir.
Diagrama del Portatil: https://drive.google.com/open?id=0BxjElG6jrWrHMERnV1J3QmMyd3M
Muchos Diagramas de Mainboard: https://drive.google.com/open?id=0BxjElG6jrWrHemRLTy1mSjNlcTQ
Mientras cargaba el video he encontrado información que pondré en práctica, ya les iré comentando los resultados.

Gracias de antemano.
  • hace 5 días

    Avatar de Salvador perez maximo

    Hola buenas madrugadas el esquema no va error 404 no found en fin revise bobinas de protección contra picos de tensión comente reciba saludos cordiales ok amigo.

  • hace 2 días

    Avatar de nogomo

    Estoy atendiendo los consejos suyos, quisiera agregar otro interrogante al anterior.
    Como encontré fallos en el RT8223, U98; quisiera saber, si no es mucho pedir, si alguno de mis portátiles de repuesto lo pueden tener, ya que donde me encuentro no es fácil conseguir comercialmente estos componentes. Los portátiles son: CQ50-103la, dv4-201la, cq42-324la, cq40-320la; gracias.
    He corregido los links, espero les sirva.

  • hace 2 días

    Avatar de mac22esperando

    aguantame que mañana reviso.

2 Soluciones propuestas

SOLUCIÓN ACEPTADA
Pues ahora lee todo esto antes de hacerte un plan de revisión.
Busca un encapsulado chico de seis patas serigradiado Q10. Un pin de un lado en la posicion media deben estar en 3 o 3,3 volts (pin2) y el otro del otro lado (pin 5) debe estar en cero volts.Buscalo en hoja 33 y revisalo.si no funciona, no llegas al estado S0.
Analizando el video hay algo inconsistente tu dices que no tienes 5v_S5 pero minutos antes dijiste que en el F5 tenias voltaje entonces tienes 5V_S5 pues por hoja 27 pasan por F5. bien lo que pude ser es o bien tengas falla en Q10 por lo que no pasan los 12 volts para alimentar los gate del run_power_on, o falla el Q9 por lo cual no pasa este útimo voltaje para activas los mosfet de la derecha.
GP invertida es un dibujito del dibujante para asignarse la tarea como propia. otro motivo por el cual no puedas tener el voltaje es que el diodo D10 este en corto.
Ahora y lo más importante si todo lo anterior no te rusuelve el problema es porque no has llegado al estado S3 y lo único que tienes a la derecha son los voltaje que terminan en S5.
El componente misterioso es el U98 de hoja 37 es la fuente principal de 3,3 y 5 volts, provee las tensiones antedichas con corriente y dos tensiones de mismo voltaje de escasa corriente como auxiliares, las cuatro deben existir sino no tiene sentido analizar el run_power_on. Entonces la ausencia de las tensiones con corriente 5V_PWR que en realidad es la 5V_S5 y la 3D3V_S5 pronostican que haya fallado el convertidor principal o algun componente asociado a él.
Amigo, gracias por la pronta y puntual respuesta respuesta.
Mientras cargaba el video y publicaba encontré algunos tutoriales muy buenos, he estado siguiendo unos ejemplos similares; por lo pronto te comento que he llegado a la conclusión de que es el U98 el que tiene problemas, o al menos, hace parte del problema; hoy hice algunas pruebas siguiendo algunos voltajes y encontré que el U98 se calienta, cosa que no ocurría antes o no había notado (que me parecería rara), ahora la misión es encontrar el componente para reemplazarlo.
Algo extraño que encontré es que al U98 como alimentación le llegan 19V, lo mismo ocurre con el Q9 tanto en S como en G y el diagrama me dice que deben se 12v
Además la resistencia R347 está bien, pero de la parte superior tengo 19V y de la inferior 0V, he probafo en otras partes y el voltaje habiendo pasado por una resistencia de las mismas sigue siendo 19V.

Probaré lo propuesto, lo anterior es para entender algunas cosas y ser mas preciso a la hora de enfrentarme a estos daños. Gracias.
  • hace 3 días

    Avatar de mac22esperando

    Es correcto. Tu tienes 19V arriba como entrada principal de voltaje OK? ahi bien.
    De un lado de la resistencia hay 19V pero del lado opuesto 0V es correcto.
    Donde esta la falla, Mira detenidamente los dos transistores internos Q14.
    Como funcionan? uno recibe por pin 2 el voltaje de 3,3V y el otro recibe 0V por pin 5
    OK?
    Una señal PM_SLP_S4 con almohadilla y el otro sin almohadilla OK?
    Esta señal proviene del bloque interno System Power Management del chip PCH OK?
    Como es un BGA (Arreglo de Matrix(Grid) de Bolas (Balls)) entonces no se puede medir en el mismo chip pero sus consecuencias si se

  • hace 3 días

    Avatar de mac22esperando

    pueden medir.

  • hace 3 días

    Avatar de mac22esperando

    Donde>? en el pin 21 de KBC

  • hace 3 días

    Avatar de mac22esperando

    Pregunta:¿ Hay un cambio de voltaje en el pin 21 cuando se inicia en equipo?

  • hace 3 días

    Avatar de mac22esperando

    Cuando analizas el U17 entonces va a funcionar cuando se libere de masa el gate de U17 para lo cual PM_SLP_S4 cae a cero volts y luego S3_ON este a mivel alto de 3,3V. En esas condiciones y solo en esas se transfiere la linea de 3D3V_S5 a 3D3V_S3

 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente para hacer todo tipo de reparaciones, de dispositivos, del hogar y un largo etc.

Participa con nosotros: Regístrate Gratis