Fan Cooler Notebook Sony Vaio no da el voltaje no funciona

Seguir
Buenas Tardes, mi problema en esta notebook y con una HP pavillion dv5000 es que no funcionan los cooler de 5v.
Medi con tester los 3 pines de el motherboard y el pin del medio me da entre 3v y 4v (si no me equivoco es el del cable amarillo) pero no activa el cooler. Probe los cooler con un transformador de 5v en el cable rojo y en el gris y si funcionan.
Saben exactamente de que es cada pin que voltaje me deberia dar y porque no me activa el cooler?

5 Soluciones propuestas

Hola buenas tardes es el sensor de los cooler pon los dos directos y solucionado saludos cordiales ok. compañero
Hola buenas tardes es el sensor de los cooler pon los dos directos y solucionado saludos cordiales ok. compañero[/quote:8af7a3a5f6]

Gracias Salvador salvador ! entonces tengo que unir el cable amarillo y rojo del cooler y conectarlo al pin del medio que me da los 3.3v ? o unir los pines del sensor y el que no es masa de la noteebook? Gracias
No solo los de corriente de los fan el del sensor lo cortas ya no sirve los pones a 5voltios ok compañero
Salvador perez maximo escribió:
No solo los de corriente de los fan el del sensor lo cortas ya no sirve los pones a 5voltios ok compañero


Probe de conectar solo el rojo y gris en los pines 1 y 3 y nada .. con el tester no me da voltaje en ninguno de los 2... en el del medio que creo es de el sensor me da 3,43v pero en ese tampoco arranca el cooler...

Claro hombre de dios debes ponerlo a los puestos USB el positivo que es rojo con el positivo de un puerto USB y el otro al negativo veras como te funciona sin problemas saludos ok. amigo y compañero
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis