ayuda con acer aspire 5720z no encienden led mobo en coto

Seguir
pues el cliente trajo el dia de ayer la lap a mi lugar de trabajo, diciendo que le pusiera windows 7 y un cargador ( el de ella se lo robaron ) en fin procedi he hice todo, le puse el cargador de una aspire 5100, y todo de maravilla, se la llevo el cliente y el dia de hoy dice que de repente se apago y no hiso ni pio xD la comence a revisar y observe que al conectar el cargador el led que este trae se apaga, la desmonte y desarme y comense a medir ( el multimetro se daño o ya no quiso funcionar ) en fin segun vi es un condensador smd que esta en corto, pero no lo ubico, si alguien tiene el esquema o ha resuelto un problema similar se lo agradesere mucho n,n Bendiciones grandes y gracias desde ya

6 Soluciones propuestas

Hola buenas noches el cargador era el suyo original compañero o era de distinto amperaje saludos cordiales ok. amigo me tengo que acostar pero mañana leeré tu respuesta que pases buena noche
Bendiciones, si era exatamente del mismo amperaje, la lab trabaja bien, fue de repente se apago y no dio mas nada , ni los led del indicador de bateria ni power nada y el cargador es un acer original lo probe en la laptop donde lo tenia anteriormente y si funciona perfectamente
Mide los pines 1,2 y 3 del PQ29 y dime que tension tienes.
Mide PR151 y dime que impedancia tienes.
Si tiene continuidad PR1.
Ubica el dedo sobre PR2, PR3, PR4, PR7 y dime si calientan.
fijate colega q se me esta haciendo dificil la cosa xD porque se me daño el tester ( multimetro ) u,u de hace unos dias, y no me da correctamente los valores de voltaje,

pr1 tiene continuidad, al poner los dedos en pr3, 4 , 2, 7 no calientan , me pasaron este otro articulo donde dice que el error esta entre el pq29 y pq30 que cambie la pl 15 y el pr 151, pero no tengo como dedirlos , mañana vere si me consigo un tester para hacer las mediciones u,u
Te paso a informar que si las cuatro resistencias que te marque no calientan entonces no tenes un corto circuito. Otra cosa te pedi el valor de volts (entiendo no estas con multimetro ahora) de los source del PQ29 porque es el que más falla, si falla ese entonces por PQ30 no pasa nada de corriente, ambos en oposicion con los source conectados entre si requieren de otros elementos para dejar pasar la corriente, despues que consigas el tester y midas te digo como sigue. En cuanto a cambiar la PR151 ni loco esta resistencia de muy bajo voltaje es el sensor de un circuito Kevin para controlar la corriente de entrada, y un inductor como el PL mencionado es bastante dificil que falle.
mil perdones por no contestar a tiempo u,u ya solucione el problema, era el q29 n,n lo cambie y arranco, gracias espero haber valorado las respuestas correctamente gracias n,n