lenovo thinkpad t410 no enciende nada.

Seguir
buen dia amigos
me llego una lenovo t410 la cual no hace nada,
verifique el cargador y estaba dañado, consegui uno nuevo y procedi a hacer sus respectivas pruebas..

el equipo en cuestion no enciende nada ni leds, ni el ventilador, ni la pantalla solo se escucha que inicia el disco duro y la unidad de cd,s

ya desconecte todo y volvia a armar nada, con y sin disco duro, ram , sin bateria, sin bateria de respaldo.

solo cuando le quito todo y alconectarla a la corriente sin cpu y sin ram parpadean un segundo los led junto con el ventilador y se vuelven a apagar,

cuando se conecta el cargador sin orpimir el boton de encendido la cpu comienza a calentarse bastante
el ventilador no entra en ningun momento ni de ninguna forma.

no se ven derrames aparentes, ya limpie la placa cuidadosamente con alcol isopropilico por completo. ya hice inspeccion visual superficial no hay daño aparente,

revise algunos diodos que estan cerca de la cpu tienen continuidad, (hasta donde se no deben tener cuintinuidad pormas de 1 seg).

amigos en cuestion me gustaria saber si existe una solucion a este detalle o si definitivamente hay que cambiar la mother board, conclusion ala que llege despues de testear todos los dispositivos esepto el cpu que es un core i5.
en caso de se necesario el remplazo de la mother board donde me recomiendan que la busque ya que en internet no he dado con una. estoy cerca del df.
saludos de antemano y muchas bendiciones!

14 Soluciones propuestas

Arregle varias t410 que no arrancan despues de un fallo de tension de linea o de un cargador q fue reemplazado. La falla es que la notebook no enciende (esta medio confusa tu explicacion y no se si es la misma falla a la cual te doy la solucion ahora). Las mothers que llevan esos modelos de Lenovo tienen una proteccion muy celosa de tension, en algunos foros dicen que tengas el boton de encendido 30 segundos presionado obvio sin bat ni cargador pero no se soluciona muchas veces asi. La solucion es hacer un corto directo en los pines de la mother donde se conecta la bateria, osea, sin conectar cargador, retiras bateria, la das vuelta y con un cable pelado por asi decirlo tocas todos los pines juntos al mismo tiempo (los que estan en la mother que cargan la bateria. Si era la proteccion se soluciona, lo que no me cierra es q no prenda luces ni nada pero si el hdd, igualmente la prueba es simple. Avisame q paso ... salu2
rupysappia escribió:
Arregle varias t410 que no arrancan despues de un fallo de tension de linea o de un cargador q fue reemplazado. La falla es que la notebook no enciende (esta medio confusa tu explicacion y no se si es la misma falla a la cual te doy la solucion ahora). Las mothers que llevan esos modelos de Lenovo tienen una proteccion muy celosa de tension, en algunos foros dicen que tengas el boton de encendido 30 segundos presionado obvio sin bat ni cargador pero no se soluciona muchas veces asi. La solucion es hacer un corto directo en los pines de la mother donde se conecta la bateria, osea, sin conectar cargador, retiras bateria, la das vuelta y con un cable pelado por asi decirlo tocas todos los pines juntos al mismo tiempo (los que estan en la mother que cargan la bateria. Si era la proteccion se soluciona, lo que no me cierra es q no prenda luces ni nada pero si el hdd, igualmente la prueba es simple. Avisame q paso ... salu2


lo voy a intentar mañana mismo y comento que sucede gracias!
bikergoth escribió:
rupysappia escribió:
Arregle varias t410 que no arrancan despues de un fallo de tension de linea o de un cargador q fue reemplazado. La falla es que la notebook no enciende (esta medio confusa tu explicacion y no se si es la misma falla a la cual te doy la solucion ahora). Las mothers que llevan esos modelos de Lenovo tienen una proteccion muy celosa de tension, en algunos foros dicen que tengas el boton de encendido 30 segundos presionado obvio sin bat ni cargador pero no se soluciona muchas veces asi. La solucion es hacer un corto directo en los pines de la mother donde se conecta la bateria, osea, sin conectar cargador, retiras bateria, la das vuelta y con un cable pelado por asi decirlo tocas todos los pines juntos al mismo tiempo (los que estan en la mother que cargan la bateria. Si era la proteccion se soluciona, lo que no me cierra es q no prenda luces ni nada pero si el hdd, igualmente la prueba es simple. Avisame q paso ... salu2


lo voy a intentar mañana mismo y comento que sucede gracias!


sin exito el equipo sigue en las mismas condiciones alguna otra idea? gracias!
si, lei nuevamente tu comentario, si bien no me cierra que no encienda nada de nada pero si le sacas el hdd si enciendan leds aunque sea por unos segundos, es raro, jamas imposible. Igualmente por otra cosa que lei... que notas un sobrecalentamiento, si "EL MISMO ES A POCOS SEGUNDOS DE ENCENDER LA NOTEBOOK" me suena (a ojo) que podrias tener algun chipset con falsos y por ende con algun corto producto del estaño q se encuentra debajo de los mismos que se fusiona y se juntan las islas, o quemado directamente. Ya que se vuelan de temp y con las pruebas se terminan quemando. Hace esto, desmontala completa dejando su disipador y cooler y prendela durante segundos, apagala por si todavia (si son los chipsets) no hay nada quemado y fijate si notas que la temperatura efectivamente es de algun chipset en particular, proba varias veces y si realmente encontras un chipset q se recalienta habria q hacer un reballing, pero nada de inventos caseros, minimo c pistola de calor... si llegas a encontrar algo, me avisas y te explico como hacer el reballing sabiendo que mother es y que chipset es para aproximar tiempo y temperatura. En caso de q no tengas pistola de calor (o mejor... estacion de aire caliente) te llegas a un autoradio c la mother y si son buena onda ellos te prestan unos minutos ahi la pistola de calor que siempre tienen ya que la usan para rotulados, polarizados y demas... yo te explico bien asi no me extiendo al pepe. No quiero ser negativo pero ya cuando se vuelan de temp los chipset y apagan la nb a los pocos segundos es por quemadura, pero si tenes suerte es un falso. Ojo si la temp no es de chipsets busca primero la zona y luego el o los componentes que se vuelan de temp y seguimos viendo... espero respuesta salu2
rupysappia escribió:
si, lei nuevamente tu comentario, si bien no me cierra que no encienda nada de nada pero si le sacas el hdd si enciendan leds aunque sea por unos segundos, es raro, jamas imposible. Igualmente por otra cosa que lei... que notas un sobrecalentamiento, si "EL MISMO ES A POCOS SEGUNDOS DE ENCENDER LA NOTEBOOK" me suena (a ojo) que podrias tener algun chipset con falsos y por ende con algun corto producto del estaño q se encuentra debajo de los mismos que se fusiona y se juntan las islas, o quemado directamente. Ya que se vuelan de temp y con las pruebas se terminan quemando. Hace esto, desmontala completa dejando su disipador y cooler y prendela durante segundos, apagala por si todavia (si son los chipsets) no hay nada quemado y fijate si notas que la temperatura efectivamente es de algun chipset en particular, proba varias veces y si realmente encontras un chipset q se recalienta habria q hacer un reballing, pero nada de inventos caseros, minimo c pistola de calor... si llegas a encontrar algo, me avisas y te explico como hacer el reballing sabiendo que mother es y que chipset es para aproximar tiempo y temperatura. En caso de q no tengas pistola de calor (o mejor... estacion de aire caliente) te llegas a un autoradio c la mother y si son buena onda ellos te prestan unos minutos ahi la pistola de calor que siempre tienen ya que la usan para rotulados, polarizados y demas... yo te explico bien asi no me extiendo al pepe. No quiero ser negativo pero ya cuando se vuelan de temp los chipset y apagan la nb a los pocos segundos es por quemadura, pero si tenes suerte es un falso. Ojo si la temp no es de chipsets busca primero la zona y luego el o los componentes que se vuelan de temp y seguimos viendo... espero respuesta salu2


muchas gracias por tu atencion
la board esta desmontada y la estoy probando solo con lo indispensable. fijate que antes de oprimir o encender algo al momento de conectar el cargador el procesador que es un core i5 se calienta bastante el chip de graficos que es un inten grapics HD 3000 no muestra cambio alguno en la temperatura. y al oprimir el boton de encendido no hay cambio alguno aparente de ningun tipo tampoco encienden los leds ni el ventilador ni se calienta el de graficos.

ya he hecho algunos trabajos de reflow como se le conocen por aca con la pistola de aire caliente. pero en este caso me imagino que seria en el zocalo del cpu ya que creo dificilmente seria el chipset de graficos.

gracias por tu atencion!
raro q sea el zocalo... si no toma temperatura el problema esta mucho antes... pasame bien el modelo de la mother porque es algun fuse, diodo, REGULADOR (me ha pasado en muchas) o algun otro componente q te genera alguna falla.... hay que seguir un tedioso circuito para comprobar el componente que falla... es mas, hilando fino hasta puede ser problema de frecuencia de componentes q necesitas un CIRCUITO y un Osciloscopio para medir las señales que manda el micro (no el procesador) sino el micro q tiene la mother el cual carece de alguna señal y ya deja sin vida la mother y las tensiones y componentes estan OK... si queres mandame la data y te digo algunos componentes q verificar... salu2
te mando las fotografias de la placa te recuedo es una lenovo thinkpad t410
el modelo preciso viene en una de las fotos

probaste sin micro para encender ?

las fotos por suerte sirvieron para acordarme por la FORMA de la mother q lleva, es esta no ?

me voy a descansar, el lunes trato de darte indicios...

si la mother no enciende sin micro, con micro tampoco pero calienta el mismo las protecciones como fuses y diodos NO SON, podria llegar a ser algun regulador q no haga de proteccion, porque si la proteccion es el problema no recalienta micro, lo protege quitando las tensiones de alimentacion de micro... veremos salu2
corrijo una parte de lo que respondi antes, dije: puede ser que sea un regulador q no haga de proteccion, quise decir: puede ser un regulador que en mal funcionamiento no active la proteccion y no regule tensiones y por ende vuela de temp el micro al cambiar sus alimentaciones
aun tengo el problema alguna otra idea?
buenas tardes yo tengo una lenovo t410 ue seme arruino el teclado se corto el flex quiero probarla con un teclado usb pero diganme ai una forma de encederlas sin el teclado yaq en el teclado va el boton de enecendido
Tienes que buscar para puentear y así poder encender.

Raspa el flex que esta roto y mide continuidad con el botón de encendido en un extremo luego en otro localizalo en el conector que va a la placa.

Comenta.

Suerte.

Salu2.
he podido conseguir un teclado que esta funcionando bien, pero sin suerte aun.
Buenas tardes, tenía flojo el conector de energía de mi thinkpad 410 y lo asegure. Pero al conectar a la energía ovacionó un corto. Al encenderla prende todo los dispositivos menos la pantalla. Alguien puede darme algún consejo, gracias.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis