No me carga la pagina de Mega!

Seguir
Buenas, tengo un problema que tengo ya desde hace unos meses. Y esque no me vale Mega, intento abrirla y me dice que no se puedo acceder al sitio
A lo máximo que llego es a que la nube aparezca cargada (se carga de una) pero eso solo lo hago posible instalando la extensión de Mega mismo.
Llegue a realizar un respaldo 1 vez y de esa manera me valió pero al día siguiente se volvió a dañar.
Este problema lo tengo con 3 paginas (Mega,Wikipedia y Yahoo!), no se que realmente sea, ya voy tratando de todo pero nada ayuda a que sirva.
Si alguien aquí me pudiera ayudar le estaría muy pero que muy agradecido!! PLS

5 Soluciones propuestas

Tenés un problema con las páginas seguras (https://)
Revisá fecha, hora y zona horaria de tu equipo.
Saludos!
Tangos escribió:
Tenés un problema con las páginas seguras (https://)
Revisá fecha, hora y zona horaria de tu equipo.
Saludos!


Estoy tratando, pero como veo tengo la zona horaria normal de mi pais (Ecuador), no hay nada fuera de lo común.
Ejecutá el AdwCleaner http://www.infospyware.com/antispyware/adwcleaner/
y luego el MBAM http://www.infospyware.com/antispyware/malwarebytes-antimalware/
En el MBAM, no aceptes la versión profesional.
Saludos!
Tangos escribió:
Ejecutá el AdwCleaner http://www.infospyware.com/antispyware/adwcleaner/
y luego el MBAM http://www.infospyware.com/antispyware/malwarebytes-antimalware/
En el MBAM, no aceptes la versión profesional.
Saludos!


Alguien te ha dicho que eres la polla?¡?¡ :v. Gracias we, ya me valieron la 3, que emocion ajaj. Enserio muchas gracias Feliz
Me alegra lo hayas solicionado. Saludos!