Chrome tarda en funcionar

Seguir
Hola a todos agradezco su ayuda con este problema: sucede que al abrir el navegador sale un mensaje (mi SO es windows 7) "Esta computadora dejara de recibir actualizaciones de Google chrome porque windows xp y windows vista ya no se admiten" , ademas de esto la pagina aparece en blanco, al seguir insistiendo, abrir pestañas nuevas, sigue funcionando normal despues de unos 5 minutos. borré el historial, lo desinstale y volvi a instalar, pero no se soluciona

10 Soluciones propuestas

Te pasa con otro navegador o solo con Chrome?
El problema comenzo de repente? Con una actualizacion?
Probaste hacer esto?
Click derecho en el acceso a Chrome>Propiedades>Compatibilidad (y aqui fijarte q este puesto windows 7 o desactivado)
Podes probar pasandole el Chrome Clean Tool (aca te dejo el link) https://www.google.com/chrome/cleanup-tool/
Y si no podrias descargarte el AdwCleaner y pasarselo tambien.
Lo mismo si tenes algun soft de proteccion como Malwarebytes y algun antivirus que tengas.
Si probas con lo que te recomiendo, por favor deja dicho si el problema perciste.
internet explorer abre normal, mozilla ni siquiera abre (lo desinstale y volvi a instalar tambien),.

al ir a compatibilidad ni siquiera permite seleccionar la opción

le pase la herramienta clean tools pero nada

le pase tambien ccleaner
FREDDY MUÑOZ H escribió:
internet explorer abre normal, mozilla ni siquiera abre (lo desinstale y volvi a instalar tambien),.

al ir a compatibilidad ni siquiera permite seleccionar la opción

le pase la herramienta clean tools pero nada

le pase tambien ccleaner

Tenes Windows 7 bien actualizado?
Proba ADWCleaner y Malwarebytes bro. Xq parece q es tema de algo malicioso q podes tener en la pc y no un tema de Chrome en si.
Lo que podes hacer si no es esto q te dejo en imagen, asi ocultas ese tipo de notificaciones.
Click derecho en el Acceso de Chrome>Propiedades (Y lo que ves en la imagen.)
Se le agrega a esa linea este comando --disable-infobars. Tiene un espacio despues de las comillas ....chrome.exe" --disable-infobars. Aplicar/aceptar y deberia dejar de aparecerte ese aviso. Aun asi no dejes de chequear por soft malicioso en tu pc. Saludos y espero q te sirva la respuesta.
Ejecute ADWcleaner, pero sigue igual
Ejecute ADWcleaner, pero sigue igual[/quote:71e1091e31] probaste el workaround q te pase el de --disable-infobars no te sirvio?
No, no funciona, sigue apareciendo el mensaje y demorándose en aparecer la pagina
internet explorer abre normal, mozilla ni siquiera abre (lo desinstale y volvi a instalar tambien),.

al ir a compatibilidad ni siquiera permite seleccionar la opción

le pase la herramienta clean tools pero nada

le pase tambien ccleaner[/quote:ae2fa08d6a]

Para mi el Explorer es lo mejor
hace una copia de los marcadores y demas, desinstalalo y volve a instalarlo, ese cartel es para windows xp es muy raro si tenes windows 7 que te marque ese error.
ya lo desinstale y sigue igual
anda a inicio, ejecutar, cmd y hacele captura que te aparece en la version y tambien en equipo click derecho propiedades y que te aparece ahi..
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis