Falla en un canal de salida de audio.

Seguir
Hola buen dia, estoy tratando de reparar un equipo de audio un poco viejo (Panasonic SG-K300)y presenta una falla en un canal de salida, como estubiera en corto, ya que al conectar la bocina se oye como si la bocina tuviera el corto, pero en el otro canal no pasa eso, estoy verificando algunos voltajes y creo que es el amplificador STK 4152 II, me podrian orientar un poco, gracias.

1 Solución propuesta

Cordial saludo amigo Virey21, estos IC amplificadores trbajan con fuente dual oseaa B+ y B - mas la tierra, tenndrias que verificar que ambos voltajes esten presentes en el ic 4152II, ellos llegan casi siempre atravez de resistencias fusibles ya sean de 10, 1, o 100 ohmios, una de ellas puede estar abierta y despolariza al stk poniendolo a trabajar mal, una prueba que puedes hacer para descartar es que enciendas el equipo con sus bafles conectados y el volumen del equipo totalmente cerrado, si el lado que mencionas queda con un sumbido o hommm constante es el integrado que esta dañado en uno de sus canales y no hay mas nada que hacer sino reemplazarlo, verifica por seguridad los bafles del equipo que esten en su impedancia correcta, no vaya a ser que uno de ellos este en corto que t pueda dañar de nuevo el integrado, estos integrados son muy sencibles, se pudo haber dañado por mala manipulacion del usuario con los bafles, que es lo que sucede por lo mas comun, conectan o desconectan accidentalmente, por error, o tropiezan estoscableados de los bafles estando encendido este, como t menciono verifica que los voltajes esten presentes, verifica el estado de las soldaduras, por lo general estos integrados se dañan asi y hay que cambiarlos, comenta tus resultados, buena suerte con la reparacion Saludos
  • hace 2 meses

    Avatar de virey21

    Gracias por la informacion, voy a verificar los puntos que me propones, que de antemano te digo que el test de bocinas conectadas y el volumen en cerrado ya lo hice y continua el sumbido, pero verificare de nuevo los puntos que comentas, los mantendre informados; un ultima cuestion, estos integrados aun se encuentran en el mercado?

  • hace 2 meses

    Avatar de Alexis Navarro

    Saludos, amigo Virey estos integrados si se encuentran todavia en el mercado, y si hicistes la prueba de encender el equipo y tener el volumen totalmente cerrado y aun asi se presenta el sumbibo es pruebe de que este STK esta malo en uno de sus canales, despues que hagas las pruebas que t menciono puedes reemplazar este integrado. Saludos

  • hace 2 meses

    Avatar de virey21

    Saludos Alexis, si yo tambien asi lo creo, les mantendre informados gracias.Saludos.

 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis