Auto estéreo jvc kds88bt no hay corriente en salida remoto

Seguir
El problema es el siguiente mi auto estéreo no prende mi amplificador revisando me di cuenta que la salida remoto no tiene corriente ( aclaro que la salida que cheque es la de remoto no la de antena ) que puedo hacer

12 Soluciones propuestas

Los autoestereos tiene dos salidas remoto, una para antenas automaticas, y el otro para encender una fuente de audio, el que no prenda, no es precisamente esa senal, esa es un remoto externo para prender otyro equipo externo, no para encender el autoestero
Revisa los voltajes stand by, salida de audio en corto, diodo de proteccion en corto o pista abiertas en alimentacion de 12V, sigue los cables rojo y amarillo y que no presenten nindun corto, revisa la gnd desde el conectos hacia el chasis del autoestereo, por cortos se abre, y esto sucede cuando el diodo de proteccion se pone en corto.
Creo que no puse bien mi problema el auto estéreo si prende, mi amplificador o fuente de audio dejo de trabajar debido a que el auto estéreo parece tener la salida de remoto para amplificadores o fuentes de audio quemada o en protección ( aclaro que la salida que tenía conectada y la cual probé es la correcta la de remoto para fuentes o amplificadores y no la de antenas ) la pregunta es como reparó mi auto estéreo espero su ayuda gracias
Dame la matricula del ic de audio
???? Perdón dónde encuentro es número aclaro no soy técnico gracias
Ya lei bien, era ambigua la descripcion,
Espera, tu autoestereo enciende y se escuha?
tienes tres cables a tu fuente de audio, gnd, +12V, y remoto.
Conecta el que dice remoto a +12 (desconecta el cable que viene del autoestero) y conecta un cable de +12 a el remoto de tu fuente.con ello debe encender tu FUENTE de audio, y se escucharan las bocinas que tiene conectada dicha fuente, si no enciende es tu fuente de audio y no el autoestereo. Si el autoestereo prende y hace todas las funciones, entonces las salidas activas (son cuatro canales) de tu autoestereo no las utilizaron y dejaron todas las bocinas conectadas a tu fuente para aumentar la potencia
Gracias miguelz por tu ayuda la fuente de audio esta bien ya la probé con un puente del remoto a la corriente de la fuente el problema es en el auto estéreo, a dicho auto estéreo le tengo conectadas 4 bocinas que sí tocan y la fuente solo tiene 1 subwofer conectado, con un probador de corriente cheque la salida de remoto del auto estéreo que sirve para encender mi fuente y no tiene corriente, todo esto lo tengo solucionado con un apagador que va hacia la fuente pero como comprenderás es muy incómodo usarlo así mi pregunta es sí sabes que pieza,integrado,capacitores,etc deba cambiar o probar del auto estéreo gracias
Entonces sigue la linea (cable azul o azul punteado) eso te llevara a un transistor interno, ese transistor esta danado, lo que hace el microcontrolador es poner un pin en estado alto cuando enciendes tu autoestereo, y ese pin lo aplicas a la base de un transistor NPN, si el colector va +12v, entonces el emisor es una tension de casi 12V, suficiente para encendel la senal de control llamada "remoto" este pin solo puede controlar miliamperios, si tratas de extraer mas corriente por ese pin, danaras el transistor de conmutacion mencionado. Tambien puedes tener un resistor en serie de bajo valor (0.1 a 1 ohm) en serie con +12v y se pudo haber abierto. Solo sigue la linea y me dictas que transistor encontraste (tienen unas letras sobre la superficie y es negro rectangular de pocos milimetros de ancho-largo)
O dejame ver si encuentro el diagrama respectivo, y sigo la linea. Mientras sigue el cable azul hacia adentro del autoestereo, desconectalo del harnes
Muchas gracias el día de mañana revisare el auto estéreo como me dices y te indicare cual de estos pueda ser gracias por tu ayuda espero me puedas ayudar también con mi pregunta de mi eq clarión
Claro, espero,
Veo tu pregunta
Si puedes toma fotos de la placa del autoestereo vista desde las pistas y me senalas a donde llega el cable azul-blanco

Segun el manual de instalacion ese pin drena maximo 200mA.