Autoestereo chino DVD, tvtuner, GPS, doble Dim se apago.

Seguir
Hola, compre un autoestereo chino de los que traen todo y que ya vienen listo para instalarlo con su arnés al vehículo, el detalle que me presento fue de que a los quince minutos de instalado, este se apago y no encendió mas, pasado 5 minutos inicio un sumbido en una pequena bocina que trae dentro el equipo y el integrado de salida empezó a calentarse, logre destaparlo y conectarlo directo a mi fuente de poder de 12 v y sigue con el problema, considero o no se si estoy equivocado sea el TDA 7388. Que me sugieren hacer para ver si de allí es el problema? Agradecería mucho su gran apoyo para resolver mi problema ya que el equipo me salió carísimo como para tirarlo ala basura,

Gracias....

5 Soluciones propuestas

Hola, esos chinos , cambiale el de salida y revisa que no este avierto algun diodo o alguna resistencia cerca del iC . Buena suerte . Saludos
Muchas gracias amigo, haremos tu sugerencia, una pregunta mas tu crees que pueda prender el equipo sin el IC, ya que creo que el subiendo indica el bloqueo del mismo, o le pongo directo el nuevo. Gracias
mira si te hizo un zumbiedo en las bocinas tienes que revisarlas desde el cableado hasta la bocina misma porque esta en corto con el chasis ya sea el cable o la bocina misma... respecto a tu pregunta.. si es el ic de audio el que se te daño lo puedes quitar y hecharlo a trabajar con un ampli aparte de esos secundarios.. con eso debe de funcionar tu estereo solo lo conectas con unos audiocables rca y el material de instalacion que necesitas...


saludos..
Buenas noches AMigo, Fijate que mi problema continua. Quitamos el IC prendimos el equipo y el bloqueo sigue apareciendo con el zumbido en la bocina interna del equipo.

Te anexo un Linck que subí de un video en el cual explico paso a detalle la falla del equipo, esperando me puedas ayudar.


http://www.fileserve.com/file/VQwY8Pd


te anexo Tambien Fotos del equipo.


Gracias y espero tu valioza respuesta.

Gracias.
Igual Anexo las Imagenes.


http://www.fileserve.com/file/RYPmEv2


Por favor si me puedes apoyar en bucarle la solucion.

Gracias.
 
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis