Como se si se quemo el integrado??

Seguir
Alguien sabe como probar un integrado de un autoestereo es un tda 7388 el equipo no prendia mas y lo abri y lo conecte y prendio la luz del boton de power pero nada mas y como se si hay otra cosa quemada

11 Soluciones propuestas

bueno quizas te sirva la descripcion y diagrama del integrado de potencia. ahora bien por lo que no enciende tu estereo deberias empezar por lo mas facil, chequear tu fuente de voltaje que ambas entradas esten alimentadas el VCC y el B+ que ambas utilizan los 12V. de la bateria del auto.
Gracias por el data shet osea que con un tester no se puede probar ahora voy a ver lo de la entrada lo raro es que cuando lo encendi desarmado prendia la luz de power pero lo cierro y cuando lo conecto la fuente con la que lo pruebo queda haciendo un ruido como si hiciera corto y en el auto me prende el electro (cuando esta cerrado)
amigo primero fijate si no tomaste mal el negativo, el electro trabajo con una llave de tenperatura asia la masa algunos mas modernos trabajan con rele pero no es el caso por que en la fuente tenes un sunbido es por que tenes consumo saca el modulo de potencia y medi con anperimetro el consumo y tanbien si tenes presencia de 5 volt en el micro comentanos que biste
busca el datasheet en internet del chip y prueba con un voltimetro que de las señales correctas
Eh vuelto me decidi a arreglar el equipo de nuevo y vi que tenia humedad entonces le pase alcohol isopropilico luegole limpie la grasa siliconada del integrado le puse grasa nueva pero igual no anduvo tengo pensado cambiarle el integrado pero no quiero comprarlo y luego saber que no era eso, no es caro en mi pais arg sale 54 pesos...
Los integrados, cuando las mediciones externas no dan un resultado positivo, o hay un corto evidente, hay substiturlo por otro que funcione.
Entonces lo voy a cambiar directamente pero si alguien sabe alguna otra cosa que pueda probar, eh descubierto que cuando desconecto totalmente la lectorade cd y lo enchufo prende el boton de power
Hola. Podrías retirar el IC y probar si asi el estereo prende. Otra, si tenes osciloscopio es tratar de ver la señales de entrada de audio hacia el IC.
En caso de que lo retires y el equipo funcione evidentemente tendras que cambiar el IC.
el equipo enciende sin el integrado principal
MARKOS. SI EL EQUIPO ENCIENDE Y FUNCIONA NORMALMENTE (AUNQUE SIN AUDIO), TE DIRIA CON SEGURIDAD QUE LO REEMPLACES Y SI TENES OSCILOSCOPIO ANTES DE COLOCARLO PODES TRATAR DE VER COMO ESTAN LAS SEÑALES DE ENTRADA.
SUERTE
bueno quizas te sirva la descripcion y diagrama del integrado de potencia. ahora bien por lo que no enciende tu estereo deberias empezar por lo mas facil, chequear tu fuente de voltaje que ambas entradas esten alimentadas el VCC y el B+ que ambas utilizan los 12V. de la bateria del auto.[/quote:5d93e33dfd]