estereo kenwood con protect

Seguir
hola amigos tengo un estereo de carro marca kenwood, modelo kdc mp345u t1130278.html, que le aparece la palabra protect en la pantalla y no responde a ningun comando.agarra el cd. pero no suena. le quite el ic. de audio y siguio igual. agradezco su ayuda para desactivar el protect

4 Soluciones propuestas

Desmonta el modulo del tuner (radio) y enciende el estéreo.
Comenta si el mensaje desaparece.
Hola amigo ese reproductor no tiene modulo de radio. sólo tiene un chip superficial y otros componentes. Desconecté el chip y siguió igual,. agradezco otra alternativa para ver si se desbloquea.
El problema de sigue marcando PROTEC es porque quedo grabado en la memoria la falla.
Pero tambien debes estar seguro que no hay ningun componente que este en corto ( diodo, regulador o transistor)
Solo con un reset se puede borrar la falla o cambiando la memoria.
Voy buscar el diagrama y si es posible lo subo.
Buenas amigo intenta presionando el botón de reset de 5 a 6 segundos a ver si se le quita sino intenta estos pasos . hay que resetear la memoria EPROM del equipo primero presiona los botones 3 y 6 al mismo tiempo, luego sin soltados presiona por un lapso de 5 segundos el botón de reset, hay veras que el display del equipo dirá DcRR , ahora presiona el botón 1 y aparecerá DC10 K , ahora presiona el botón 2 y aparecerá DC2 4, nuevamente presiona el numero dos y no lo sueltes hasta que aparezca en la pantalla DC20, ahora solo apagarlo y prenderlo y estará listo tu estéreo. Pd para hacer el primer paso necesitas de otra persona que te ayude. Espero que te sirva esta información amigo.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis