autoestereo no prende la carita

Seguir
hola buenos dias colegas espero y me puedan ayudar tengo un autoestereo marca sony modelo cdx-gt870us el problema es que no enciende la carita agarra discos sube volumen se puede apagar y prender pero solo que no prende el displey y algunos botones no funcionan y me puse a realisar pruebas para ver si estaba resibiendo boltaje y me encuentro que cuando puse la punta del multimetro al pin 12 que va a la carita prendio el displey y funciono al 100 solo que cuando quite la punta del multimetro se apago la carita y solo quedo prendido los led que tiene en el potenciometro del volumen espero y me puedan ayudar de ante mano muchas gracias saludos

7 Soluciones propuestas

Saludos. Verificaste que los pines estén bien y no "fracturados"

comenta y valora
hola buenas tardes colega si claro ya rebise los pines y tanbien las pistas para ver si no avia alguna pista rota pero estan bien a lo que me conto el cliente fue que solo canbio de disco y cuando subio la carita ya se apago espero y me puedas ayudar colega de ante mano muchas gracias por la ayuda
fijate bien seguro le falta una masa en el frente es muy posible que en el pin 12 como tu dices. revisa los transistores que estan conectados a este pin en el frente
hola gracias por la informacion colega ya rebice los trancistores y todos estan en buen estado y tanbien e rebisado los diodos y todo esta bien espero y me puedas ayudar de ante mano muchas gracias por la ayuda saludos
probaste con una lamparita en serie darle masa al pin 12 a ver si te enciende la caratula. si lo hace busca una resistencia de 1k y la puenteas dentro del frente a masa y solucionado..
gracias colega por la informacion ya encontre la falla eran unos diodos en la parte de atras del conector que va a la caratula los renplace y listo prendio la caratula los diodos eran 6-8 y al parecer es muy comun esta falla en auto estereos sony saludos y muchas gracias por su ayuda colega
muy bien mi amigo me alegra hayas solucionado el problema, esos diodos a mi en un equipo no me dejaban subir el volumen, pero si encendia la caratula.
saludos...