mi autoestereo de pantalla se kedo en blanco es un SSL SD70

Seguir
Al prenderlo ya la pantalla kedo en blanco todo le jala usb lector y disco se escucha solo k la pantalla se puso en blanco

10 Soluciones propuestas

es mu posible que se haya cortado el flex
Ya lo yeve a rebisar y m dicen k es la caratula k ya no sirve pero lo k no m expliko es xk si jala todo bien gracias amigo
es de los que la caratula sale de adentro del equipo de las tipo indash, o es removible?
si es de las removibles chequea los pines de coneccion a veces tienes fisuras resuelda todo y prueba, tambien puedes probar darle calor al ic que controla la caratula a veces son soldaduras o humedad.
No es mecanismo es de las removibles y esta nuevo el esrereo solo le sucedio eso y ps vale la pena encontrar kien m lo repare m salio en 320dlls ase un mes y medio
depende el costo de la repa pero si es nuevo y ya se rompio no me parece de buena calidad como para hacerlo reparar, si no quieres tener problemas te recomiendo compres un pioneer indash
El stero m costo 320dlls pero el tecniko k lo vio no m dio buena respuesta x eso recurri aki pa ver alguna respuesta
lo compraste en algun lugar reconocido o vino de paraguay jaja
Lo trajeron d usa
que macana yo te recomiendo que compres algo de buena marca en una casa responsable y no vas a tener esos problemas
No ps mil gracias
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis