Reemplazar STK433-070

Seguir
Hola colegas del foro..
no participo generalmente aqui..pero necesito su ayuda..

tengo en reparacion un sistema de audio Sony HCD-EC77..el cual tiene dos IC STK433-070..uno para alta frecuencia y otro para baja..
una de las dos plaquetas me activaba la proteccion y no me dejaba encender el equipo,solo quedaba titilando el led de standby..

desmonto los IC,mido los pocos componentes y los encuentro bien..
por lo que me llevo a intercambiar los IC de plaquetas..

el resultado es que la proteccion se activa segun donde pongo el IC..lo que indica que este esta en mal estado..

tengo uno en buen estado y el otro no..

por aca consigo el STK433-100..

pregunta:
¿puedo reemplazar el STK433-070 por el STK433-100?
¿en que lugar pongo cada uno? (alta o baja)
¿que diferencia habra en el sonido?

saludos y les agradezco de antemano..

12 Soluciones propuestas

Saludos

En teoría el integrado mas grande (mas potencia) debe ir con las bocinas que requieran mucha potencia (en este caso el de frecuencias bajas). puedes ensayar para revisar la distorsión (si existe) pero no creo que haya algún problema.


.
Bueno colega..
voy a comprar el IC y pruebo colocarlo en la plaqueta de baja frecuencia..
pruebas para tener en cuenta?? tengo osciloscopio..
muchas gracias por la atencion..
es mi primer equipo de audio,por eso tengo dudas,no quiero hacer mal las cosas
emma22390 escribió:
pruebas para tener en cuenta?? tengo osciloscopio..



Bueno, siempre tener descargados los filtros antes de trabajar, estar seguro que no se encuentre dañado algún otro componente, soldaduras frías, comprobar el buen estado de los altavoces,


.
Claro..es lo que hice..medi los componentes y estan bien..
ahora una pregunta mas:
¿se quemo el IC por temperatura,o por excesivo trabajo? ya que los componentes de la plaqueta estan correctos,y las señales de salida y entrada las medi con osciloscopio y estan perfectas en las 2 plaquetas,probadas con el STK que esta correcto..

comento que tiene un cooler,pero da aire a la parte superior del disipador,donde se encuentra el IC bueno..
el IC que se quemo esta abajo..
muy posiblemente se daño por pico de corriente, ya que son muy sensibles cuando los prenden estando en volumen al máximo y en ocasiones se dañan por eso,

Si funciona el ventilador y hay buena circulación de aire, no creo que sea ese el problema (temperatura).


.
Gracias por las aclaraciones..
y puede ser,porque cuando trataba de encender el equipo,el volumen estaba en 24..y maximo es 30..asi que se puede haber dañado asi..
en estos dias hago las pruebas y te comento.. Feliz
gracias por la ayuda..
saludos colega..
Hola emma,
Revisa solamente bafles,
El 070 soporta los de 4 ohm y de 6 ohms ,
El 100 solo soporta de 6 ohms

En cuanto a la descarga, es correcto, de tardar en realizarse, coloca un resistor provisional de 4700 ohms a 5W entre gnd y +VCC, y otro de gnd a -vcc, para provocar que se descarguen los capacitores de filtrado.
Algunos modulares los incorporan otros no.

Calcula la constante de descarga con RC, y la constante sera en segundos
Gracias Ingeniero..
voy a poner en practica lo que me dijo.. Feliz
lamentablemente tendre el reemplazo recien el miercoles,ya que se retoman las actividades ese dia aca en mi pais..
les estare comentando luego..
un saludo a todos..
Fui a comprar el STK433-100 pero era otro encapsulado,no era un buen repuesto..
asi que no lo compre..
cuando tenga novedades les comento..
saludos..
Mis disculpas por la demora en cerrar el tema..
simplemente me olvide..

el STK433-100 SI es reemplazo del STK433-070

funciona perfecto..sin ninguna modificacion..

para que no tengas dudas,esta probado..

Leo por favor contesta asi te doy la solucion..

saludos colegas..
SOLUCIÓN ACEPTADA
saludos

Bien por arreglarlo !!!!

esperamos seguir dando apoyo al foro.


.
Gracias Leo..! un aporte mas al Foro..!

saludos amigo..