falla de con equipo de sonido sony genezi hcd-gtr88

Seguir
hola amigos de yo reparo me complace mucho saludarlos. pero estoy viendo en la casa de un cliente un equipo de sonido SONY GENEZIS MODELO HCD-GTR88 me dijo el cliente que el equipo prendio normal a los 4 o 6 minutos se apago,volvio y encendio pero el display no despues a los 4 segundos prendio normal se le dio por poner un cd o la memoria usb y en el display aparece el mensaje PLEASE WAIT. fue entonces cuando me llamo para que se lo revisara. lo primero que hice fue recetearlo pero continuo lo mismo lo destape y note que faltavan 5 voltios que tenian que llegar a la board de la usb, tenian que salir de un integrado de superficie 8008TM. lo remplace por otro y lo mismo al lado habia un transistor de superficie en la tarjeta es el Q090. lo quite y aparecio el voltage de los 5 voltios lo ensalle con un CD o memoria USB y sale lo mismo PLEASE WAIT. lo monte y bloqueo el votage. le desconecto la base del transistor de superficie que va a tierra y aparece el voltage,el colector va a una pata de las patas del regulador de superficie de los 5 voltios el8008TM y el emisor lo segui y va a dar a una de las patas del microprocesador de esta misma tarjeta. mi pregunta es si la falla la tengo en el microprocesador o la falla viene de otra parte. por favor espero su colaboracio se los agradesco ATT: NELSON GUTIERREZ.

16 Soluciones propuestas

hola todos es un placer saludarlos a todos.tengo esta falla con este equipo sony hcd-gtr8-88 no me funciona el cd y la usb, me sale en el display PLEASE WAIT. el radio funciona bien y la entrada de AUX. el cliente me conto que lo encendio y funciono normal el cd luego se le apago el display y a los segundos encendio, luego se detuvo el cd y quedo con el mensaje PLEASE WAIT. lo revise y note que hay 5 voltios que deben llegar a la tarjeta de la usb y no estan segui el circuito y llega a un pin del microprocesador,lo solte y aparecio el voltage. mi pregunta es: creo que esta dañado el microprocesador que esta ubicado en la targeta de un cotado del equipo., esa tarjeta la venderan. por favor colaborenme espero sus respuestas ATT: NELSON GUTIERREZ.
SOLUCIÓN ACEPTADA
verificar el +b del ic 065( placa lateral) in 18volt aprox y 5 volt en el pin 2 de out, si no estan los 5 volt cambialo y prueba . chaooo espero te sirva.
hola que tal yo tambien tengo el mismo problema los 5 volt en el ic 065 no estan,pregunta el stanby del dicho ci debe ser de 5volt on/off?gracias
estimados compañeros y colegas, lamento comentarles que los 5 voltios que alimentan el usb, no apareceran amenos que la tarjeta este en buenas condiciones. para resumir les comento que la tarjeta de usb se encuentra dañada y por tal motivo que lo detecta el controlador y por ovias razones no envia lo 5 voltios al usb.... espero les sirva queridos colegas..
saludos, yo revise un equipo sony similar y creo q s del tipo q tiene una bandeja con 3 charolas, l mensaje d please wait t va a aparecer xq hay un problema n la bandeja del cd, tienes q ponerla a tiempo y revisar q los interruptores del mecanismo esten n buenas condiciones x eso no t aparece los 5voltios ya q esos 5v salen d un regulador controlado x l micro y si hay problemas n l mecanismo l micro corta s voltaje y x ende no t va a aparecer los 5v y t va a salir l msj d please wait, pon a tiempo l mecanismo y veras q t va a funcionar l equipo
Mi problema es identico al suyo ,mismo modelo. mismos sintomas, etc.Y lo que mas temo es que sea el microprocesador la causa del daño,pues , es muy probable que tenga un atranque electronico interno o datos coruptos para ser mas claro.
En el diagrama se puede observar que los transistores Q643 y Q644 manejan el motor 1(M1) en conjunto con Q640 y Q641y son controlados por sus bases desde el microprocesador y aunque tengan voltages, nunca se movera el motor1 ni el 2 por que carecen de la orden que llega a las bases del 643 y 644 desde el micro, ademas, debido a este atranque o interrupcion en los tiempos electronicos interno del micro, la parte del usb jamas se va a activar hasta no finalizar el proceso de deteccion de disco en bandeja.
Estoy averiguando por el 'hard reset' Que es un reseteo fisico o en caliente para destrabar el micro, pero aun no encuentro la forma .
hola colegas quisiera ayudar en su problema , lo que tiene que a ser es limpiar lo micro interruptores del cd están carbonizados son 2 ,suerte y comenten
hola amigos del foro mi problema es diferente tengo el mismo equipo pero este funciona perfecto pero de un momento ha otro queda sin sonido si alguien sabe como resolver esta falla seria de gran ayuda muchas gracias Llorando Llorando
Llego a mi banco de trabajo un equipo de audio sony hcd gtr88 con el mismo problema, (please wait), también. No me aparecían los 5v que alimentan a cd y al usb, pensando qué el problema estaba en la tarjeta lateral, la desmonte y revisé regulador IC 065, Y líneas que conectan con los 5v, y todo estaba ok.
SOLUCION: limpieza o servicio a motores de giro y desplazo de láser ademas el interruptor o switch de inicio de disco.
Espero les pueda ayudar este aporte compañeros, en mi caso el mecanismo. Si estaba a tiempo o sincronizado. Un cordial saludo a todos y mucha suerte en todas sus reparaciones.
Con respecto a la falla. Del equipo del compañero (elchowa), lo primero. Que tienes que hacer es darle un reset STOP+ENTER+POWER
Si con esto no se activan los relay de bocina o no hay audio verifica el stk 412-750 falsos o componentes perifericos, suerte con tu reparacion y recibe un cordial saludo, no olvides comentar como te fue.
muchas gracias por su respuesta amigo koketosam lo que sucede es que si alimento el stk con una señal de audio esta en perfecto funcionamiento
Feliz
Excelente dia, tengo dicha falla... Enciende y en el display aparece PLEASE WAIT, y se apaga. Lo q hice fue desconectar el stk412 750 y termino la leyenda. Funciona correctamente. Solo q al colocar un NUEVO STK volvio a hacer lo mismo., tambien aplique reset y nada. Alguien me ppdria ayudar..
efectivamente la falla de ese error es un problema de chequeo , el equipo prende chequea la compactera y arranca , por lo general se traba el motor de desplazamiento del lente , limpieza del mecanismo es la solucion , buenas reparaciones y suerte
Hola compañeros de yo reparo, efectivamente el problema del equipo era la bandeja de cd salida de tiempos, desmonte la bandeja le organice los tiempos y problema solucionado, cordial saludo
cordial saludos compañeros, me alegro que si les aya servido los tips que todos aportamos en este gran foro de yoreparo, otro tip sobre este equipo de audio es cuando se bloquea o se apaga despues de algunos segundos tendremos que lavar o dar mantenimiento interno a control de volumen, y con esto he solucionado este problemita, suerte en todas sus reparaciones y x aqui seguiremos.
Yo tengo un Sony genezi mhc_rg575s.que cuando se va la corriente eléctrica se protege y sale el mensaje please wait o cuando por accidente lo desconectar y esta encendido.y solo lo tengo que dejar uno odos días desconectado y después enciende normal.
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis