equipo Procco -con sobrecalentamiento

Seguir
Hola gente ayuda me compre un equipo "procco" que al encender al cabo de 20 minutos me levanta TEMPERATURA -sin funcionar tan solo con estar prendido - yo pense que era los transitores tenia los tta 5200 - y los ttc1943 - los remplaze a los 4 - pensando que algunos de esos tenian FUGA pero no me dio resultado - algun colega que pueda ayudarme por favor - la verdad estoy en blanco -gracias

11 Soluciones propuestas

en qué circuito se eleva la temperatura amigo y que falla presenta cuando se eleva dicha temperatura
hola amigo se calienta demasiado el dicipador q esta pegado a los 4 transitores el problema es que empiesa a levantar temperatura sin andar sin audio la llave esta en" on "
que falla presenta al levantar la temperatura amigo o sea se baja el audio se apaga o que síntoma presenta aparte de la temperatura
anda perfecto el audio ensima lo exijo con graves y agudos del propio ecualizador- y no satura nada anda perfecto? - lo que me mato es que la primera vez que lo compre lo encendi y a los 20 mts empeso a levantar temperatura de la nada -no se podia asentar la mano en el dicipador
anda perfecto el audio ensima lo exijo con graves y agudos del propio ecualizador- y no satura nada anda perfecto? - lo que me mato es que la primera vez que lo compre lo encendi y a los 20 mts empeso a levantar temperatura de la nada -no se podia asentar la mano en el dicipador[/quote:a53d0a1199]
si no presenta falla alguna lo que puedes hacer es colocar un ventilador para poder bajar la temperatura de los transistores de potencia
si fuera problema por consumo de corriente excesivo de los transistores ya se hubieran dañado amigo
si puede ser filtros 0 resistencias ??? lo que no se como probar los filtros
mira le cambie los 4 transitores q ves en la foto - y probe tan solo esos filtros negros grands de la fuente tan solo lo de mas no probe nada x el momento pa ! todavia
el capacitor que podria estar fallando es el más grande porque es el que filtra la alimentación de estos transistores de potencia, pero al igual si no tiene ventilador y están alimentados directamente aunque estén sin carga estos se van a calentar por que 20 minutos ya es relativamente bastante tiempo si el daño fuera ocasionado por la fuente estos elevan su temperatura en segundos hasta dañarse por completo lo que yo te recomiendo es que coloques un ventilador y solo conectas el amplificador cuando lo vas a utilizar
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis