Aiwa NSX-BL54 no enciende, Solo led Standby

Seguir
Buenas sres, tengo un equipo de sonido marca aiwa modelo nsx-bl54 estaba arrumado porque no encendia me puse a revisar y observe unas soldaduras frias de uno de los stk resolde y wala encendio sin problemas pero la alegria solo duro un par de dias, luego de apagarlo no encendio mas, al comienzo encendia y se apagaba de una ves y ahora no hace nada solo enciende el led standby y se escucha medio sonar el relay pero no se logra ver nada, quite los dos stk a ver si encendia y sin resultados, tambien estoy buscando el manual service de este modelo pero no lo consigo. quien me puede orientar, Saludos.

13 Soluciones propuestas

Gracias por el manual, bueno hoy aisle el pin 18 del Hold y tampoco encendió no se escucha ni siquiera activar el relay RY01, de la fuente lo único estraño que vi fue el transistor q032 ya que no media igual que uno normal investigue y dicen que es un transistor digital por lo que hay que medir en ohm solo entre base y emisor da 18,4 kohm no se si sera correcto ya que en el datasheet no especifica el valor de las resistencias.
Amigos tengo una duda no tengo los voltajes que menciona el manual en la fuente solo el 11.2 que va al stanby, aqui el diagrama a ver si es por lo mismo que esta protegido o indiferente de eso deberia tener los voltajes. no hay voltaje en VH, VL, VS, y Fil-1 Fil-2

Amigo té sugiero que desconectes los dos integrado STK.
Ya los desconecte e igual no enciende.
amigo què voltaje hay en los pines 18 (vdd) y 19 (i-hold) del integrado IC201 (micro)?.
Como estas Evelio Rios, hoy medi y tengo en el pin 18 (vdd) 5.6v y en el pin 19 (i-hold) 0.04v.
Amigo què voltaje hay en el pin 30 (vm-stby) del conector CN101, sì hay voltaje desconecte el pin 18 (hold) del mismo conector. OJO conecta el equipo a una serie.
Evelio medi y tengo 15.6v en el pin 30, como conecto el equipo a una serie? no soy tecnico profesional soy aficionado. hoy me di cuenta que el transistor Q008 tiene corto entre la base y el colector despegue el condensador c038 y no esta en corto. al colector de este transistor viene del pin 10 de CN101 P-ON, podria ser este transistor el que esta protegiendo el equipo.

Es muy facìl utiliza un bombillo de 60w (filamento), mirà esto:
https://www.youtube.com/watch?v=IhPu4i5EjKg&t=1s
Perfecto ya entendi como hacerlo, que opinas del transistor que esta en corto? pudiera ser el que me esta causando que se active el Hold?
tjhouston escribió:
Perfecto ya entendi como hacerlo, que opinas del transistor que esta en corto? pudiera ser el que me esta causando que se active el Hold?

puede ser!!!
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis