Potencia smt td-1400 un canal daÑado

Seguir
Estimados colegas, me llego esta planta con un canal quemado, traía un transistor de potencia (A1294) en corto, y uno de los motfes (Y60NK30Z) tambien en corto, se los cambie... me trabaja el canal pero se cliptea muy rapido a bajo volumen y el sonido no es nitido, probe todos los transistores de salida, estan buenos, probe todos los diodos tambien, aparentemente no hay nada en corto, pero al dejarla un buen rato prendida, se calientan los dos motfes, otra prueba que hice fue conectar la tarjeta del canal bueno en los conectores del canal dañado y funciona bien, lo cual si hay algo que esta mal en la primer tarjeta, ruego el favor si alguien ya ha trabajado con plantas de estas me aconseje algo para poder arreglarla, gracias...

4 Soluciones propuestas

saludos compañer revisa diodos y resitencias en desvalorizados algo roto , quemado etc primero lo mas facil . saludos
compa... le cuento que ya revise todos los diodos, me marcan bien, ninguno en corto ni en fuga, las resistencias en su mayoria me marcan bien, sospecho depronto de dos integrados que lleva de ocho pines (A2601) pero desafortunadamente no son facil de conseguir...para descartarlos..
Hola. Si tienes un canal en funcionamiento, mide tensiones y compara con el defectuoso. Los que mencionas parecen ser opto acopladores. Te dejo el link de su datasheet para que veas. Saludos

http://pdf1.alldatasheet.es/datasheet-pdf/view/168713/E-OEC/HCPL-2601.html
le cuento compa, los IC (A2601) no son optoacopladores, lleva los optoacopladores (EL817-C14 la verdad es que me va tocar descartar elementos con la tarjeta buena, intercambiarlos uno a uno e ir probando la tarjeta, no hay de otra, es un riesgo que corro dañar la buena.