QSC RMX 2450 led clip´no se apaga

Seguir
Tengo un QSC RMX 2450 el cual funciona en el sentido que tiene audio en los dos canales los cuales no se calientan pero el led rojo que es el del clip del canal 1 no se apaga aunque no le meta audio y si le meto audio muy bajo (con una memoria USB con reproductor de mp3 directo al amplificador es una señal muy baja) ese mismo led sigue prendido pero de todos modos el canal se escucha. no hay distorcion en ninguno de los dos canales y los trimpot del bias y de los limitadores están en ceros en los dos canales. temo que si no se llega a apagar ese led rojo (aunque suene elamplificador bien) temo que se dañe seriamente podrian por favor ayudarme orientarme

3 Soluciones propuestas

un saludo desde el sur del Estado de México.
Mira, acabo de reparar un amplificador marca Alto 2400, de un canal que estaba en corto, al probarlo, me hizo la falla que comentas ( se quedaba iluminado el del de clip) cambié el circuito preamplificador y de paso le coloque un soquet o base para facilitar su intercambio. es un NE5532 o su remplazo. ahhh por cierto el Alto 2400 y el Makie fr2500 es casi el mismo modelo que el QSC2450.
Saul boy a checar el circuito preamplificador como me comentas ahi te comento que pasa saludos
cambia el op de 8 pin pude ser ne5532 o rc 4558 o tlo72, 82. esa es común de qsc
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis