Problema con mi reproductor MP· MP4 Pro-Sound !GB

Seguir
Hola Amigos:

Recientemente Mi mp4 le cayó un virus, la formatee, y al parecer se le perdieron algunos archivos del Firmware, le traté de instalar un firmware que al parecer no era el de ella y ahora se encuantra muerto el reproductor, al conectarlo a la PC me pide una actualización del controlador de dispositivos, y lo reconoce como dispositivo USB, pero si siquiera como dispositivo de almacenamiento, o sea, no puedo entrar a él ni nada, agradecería que alguien me diga como solucionar este problema...

Su Marca es Pro-Sound de 1GB
MEMORIA------------------------K9G8G08U0M
MICRO ---------------------------ATJ2091N
FM ---------------------------TEA5767
Boar ----------------------------128160B2-B-1 ROHS 0712

Les estaré muy agradecido...

Saludos
Reynier...

6 Soluciones propuestas

bueno a mi me paso lo mismo con el fimeware y la opcion es que me enviees una imagen del cd de instalacion para crearle un exe. el cual te va a actualizar el fimeware de tu sounddpro.
esto lo hace un programa ( disculpa que no lo pase ) pero no es mio solo me dejan usarlo para reparar ( soy tecnico en un taller de reparaciones ) y bueno al mandar la imagen del cd ( le creo el detec/UP fimeware) y automaticamente al conectarlo a tu pc el actualiza .. ojo tienes que tener conexion a internet .. o no funcionara ya que el mismo actualiza desde la web .. ( MANDALO COMPRIMIDO EN RAR O ZIP )


LO MEJOR DE LA RED ES COMPARTIR Y AYUDARNOS SOMOS HERMANOS DIGITALES...

MI CORREO ES
RICHSOL59 ...........( ES EL MAS USADO) NO TERMINO DE ESCRIBIRLO COMPLETO NO SE SI ACA LO PERMITEN
amigo tengo un proble con mi mp3/mp4 prosound no tengo foto ni musica ni nada y me dice que tengo usado el 64% de la capacidad de la memoria osea que tengo usado 474 mb de 512. no se que hacer y mucgo menos se donde conseguir para reparar el software y alguien que me indique como hacerlo.. por favor les agradeceria cualquier tipo de ayuda. la version de firmware es:
2006/10/27
9.0.50
2007/03/09
act2091_S75
Vas a la opcion comprobacion de errores aceptar y luego lo formateas y luego copias alguna canciòn y creo que estara listo
hola mi mp4 prosound se me ha quedado en blanco despues de reinstalarle el firmaware.. lo cierto es q se me queda la pantalla en blanco se enciende y apaga normal.. la maquina me la reconoce pero el programita q traia para reproducir musica videos y lo demas desaparacio.. es q se me contamino y tuve q formatearla pero solo lo hice despues q le reistale el firmware q trae su disco de instalacion.. y nada lo hice mas de una ocacion y sigue igual por favor denme un solucion..
disculpen no se si esto es util la version de mi Firmware
O sea me da estos datos cuando voy a hacer la reinstalacion.
Device name: S1 Mp3 Player
Productor : Wilson Co. ltd
Version 9.0.50

Espero puedan ayudarme
amigo ese no es el firmware para tu mp4 yo tengo el mismo problemilla pero necesito el sofware original q lo tiene el amigo q es tecnico pero como el dice debes enviarle un correo para enviarte la imagen de cd